tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для того,
Составить программу для того, чтобы компьютер, используя генератор случайных чисел, записал на экране случайное число, значение которого лежит в пределах от 0 до 1.
Красотка12092002
2 21.08.2019 19:40
9
Ответы
Ulia1090210
05.10.2020 09:56
// PascalABC.NET 3.2, сборка 1381 от 04.02.2017
begin
Writeln(Random(2))
end.
ПОКАЗАТЬ ОТВЕТЫ
Iejsjsjsj
05.10.2020 09:56
Program numbers;var randoms: integer;begin randomize; randoms:= random(2); writeln(randoms);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
windi37
10.11.2021 20:05
Практическое занятие №5 Создание информационных моделей для объектов. Вариант 1: Логистическая компания Для вашей темы создать следующие модели: Образную модель (визуальная...
andrey43201
10.11.2021 20:04
Для обчислення можна використовувати наступна наближення (ряд Лейоніца): Р 1 = 4/1-4/3 + 4/5 -4/7 обчисліть перші n членів цього циклу. вхідні данні 10вихідні данні 3.04Пайтон...
nusunusretp0ale8
10.11.2021 20:03
Какие функции ОС обеспечивают взаимосвязь прикладной программы и физической организации данных на носителе?...
Anonim223332
10.11.2021 20:03
Список в якому для позначення пунктів використовуються графічні позначки називається...
pushkinaksenya
10.11.2021 20:01
Что относят к основным информационным процессам?...
arinamal1
18.04.2019 21:22
Решить на python при циклов числа фибоначчи — элементы последовательности 1, 1, 2, 3, 5, 8, 13, 21, 34, 55, 89, 144, 233, 377, 610, 987, 1597 где f1 = 1 и f2 = 1, и каждый...
laktionovapolyp0cghd
18.04.2019 21:31
Склавиатуры вводится, сколько сейчас времени (в часах, от 0 до 23) и через сколько часов должен зазвонить будильник. в какое время будильник зазвонит? (не забыть рассмотреть...
Waxcbortb
18.04.2019 22:01
1) есть 3 сосуда 8 2 3 литра нужно за 3 хода получить 4 литра в сосуде 8 литров есть вода наливать или выливать воду нельзя. 2)есть 3 сосуда 10 3 4 литра в сосуде 10 литров...
Аннабель0Свит
18.04.2019 22:12
Надо перевести одно слово в программу кумир ( типо там нужны команды по которым перо напишет это слово)...
Murzilka89
18.04.2019 20:19
Написать html код,чтоб на синем тле,жолтым полужирным шрифтом отображался пронумерованный список(80 )...
Популярные вопросы
по английскому очеь надо :(...
1
Сдавая информатику и общество,на какие профессии можно поступить...
1
Опираясь на основную мысль текста, напишите аргументативное эссе (120-140...
2
Чтобы получить самый чистый кремний, хлорид кремния восстанавливается...
2
Студент 4-го курса УрТК НИЯУ МИФИ Иванов был принят на работу программистом...
3
Дослідіть, яким чином образи руських князів пов язані з основним задумом...
3
с химией.олимпиадное задание ...
1
Дано: R1=5 ОмR2=5 ОмR3=6 ОмR4=8 ОмR5=15 ОмU=40 ВОпределить токи и напряжения...
3
Упростите выражение, надеюсь на вашу...
1
Задание 1. Прочитай текст. Определи, какие слова в нём пропущены. Найди...
2
begin
Writeln(Random(2))
end.