tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для решения
Составить программу для решения : задайте целое число ; определите кратно ли оно 5
ари53
2 21.08.2019 03:00
6
Ответы
Bellatrisa
05.10.2020 08:38
Var
r: longint;
begin
readln (r);
if (r mod 5) = 0 then write ('Кратно') else write ('Не кратно');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Fomchenko1337
10.04.2020 14:57
Напишите программу нахождение третьего по величине элемента массива....
Vens12
10.04.2020 14:58
Дан одномерный массив A[10]. Элементы массива – это вещественные случайные числа большие -60 и меньшие 100. Написать программу, которая будет находить количество элементов массива,...
Mondy228
18.10.2020 22:18
Сколько бит информации содержится в слове календарь...
Goym
18.10.2020 22:18
Информатика конспект тема урока алгоритм...
dachaerofeeva
18.10.2020 22:17
5.Выполнить сложение: а) 111000 и 11111 б) 10101100 и 11100011 в) 1С3 и 2В г) А48В и 23АВ...
111леся199
18.10.2020 22:17
Определите информационный объем символов если мощность алфавита составляет 64 символа...
stanstan199
18.10.2020 22:26
Жирная линия синего цвета 300 шагов жирная линия красного цвета 400 шагов тонкая линия зелёного цвета 300 шагов тонкая линия красного цвета 200 шагов полужирная линия синего цвета...
viptimoshe1
18.10.2020 22:12
Закодируйте слово БАЙТ с шифра Цезаря...
uikyky
18.10.2020 22:48
Используя ресурсы Интернета, приведите примеры применения BigData из жизни и проанализируйте знания и умения, которыми нужно обладать, чтобы стать специалистом в области больших...
Миша1112994
18.10.2020 22:49
Используя метод вычислить и вывести полярные координаты 3-х точек, заданных прямоугольными координатами в правой полуплоскости. Формулы преобразования координат: r=корень(x^2+y^2)...
Популярные вопросы
Теплоход две пятые расстояния ав. найдите ав если до половины пути осталось...
3
.(Установите, при каких значениях переменной не иеет смысла дробь: 31с в кв....
1
Может ли значение функции y = x в третей ступени - 7 быть числом: а)-27 б)34...
1
Разложите на множители: x во второй степени - 25...
2
Из рациональных выражений 7x(2)-2xy , a: 9 , 12: b , a(a-b)-b: 3a ,,1: 4(m2)...
3
Решите систему уравнений методом сложения: 3x+2y=1, x-y=-3;...
2
Функция задана формулой f(x) = -3икс в квадрате +10. найдите: а) f(-1) б)f(0)...
2
.(Один из острых углов прямоугольного триугольника равно 42 градусса. найти...
1
Из данных выражений выберите выражение не имеющее смысла: 1. 126: (36*2- 5*8)...
2
.(На лотке 8 пирожков, 13 булок, каждая из которых весит столько же, сколько...
3
r: longint;
begin
readln (r);
if (r mod 5) = 0 then write ('Кратно') else write ('Не кратно');
end.