Составить программу для решения задач. задание 1. вариант 1.
сформировать массив из 12 элементов,каждый элемент которого равен своему порядковому номеру ,сложенному с кол-вом элементов массива. найти произведение элементов со второго по пятый включительно

55555336 55555336    3   14.12.2021 20:04    5

Ответы
Tavvi Tavvi  04.02.2022 20:44

ответ на  python

a = [0]*12

for i in range(len(a)):

   a[i] = i +1 + len(a)

r = 1

for i in range(len(a)):

   if i >= 1 and i <=4:

       r = r*a[i]

print(r)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика