Составить программу для решения задач. Пользователь вводит 17 чисел. найти наибольшее число среди элементов с четвертого по четырнадцатый включительно

kostyafadeev9 kostyafadeev9    3   14.12.2021 19:40    4

Ответы
ange4 ange4  04.02.2022 19:30

ответ: ответ на python

n = 0

maxsimum = 0

while n < 17:

   n += 1

   a = int(input())

   if n >= 4 and n <= 14:

       maxsimum = max(maxsimum, a)

print(maxsimum)

ПОКАЗАТЬ ОТВЕТЫ

ответ (программа написана на языке "Python"):

arr = [int(i) for i in input().split()]

arr.pop(0)

arr.pop(0)

arr.pop(0)

arr.pop(-1)

arr.pop(-1)

arr.pop(-1)

maxim = max(arr)

print(maxim)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика