Составить программу для решения следующей : катя от дома по направлению на запад некоторое расстояние (в м). затем повернула на север и еще определенное расстояние. на каком расстоянии (в метрах) от дома оказалась девочка?
Var x,y:real; begin Writeln('Введите растояние, которое девочка по направлению на Запад'); Readln(x); Writeln('Введите растояние, которое девочка по направлению на Восток'); Readln(y); Writeln('Каья находится на растоянии ',sqrt(sqr(x)+sqr(y)), ' км от дома'); end.
x,y:real;
begin
Writeln('Введите растояние, которое девочка по направлению на Запад');
Readln(x);
Writeln('Введите растояние, которое девочка по направлению на Восток');
Readln(y);
Writeln('Каья находится на растоянии ',sqrt(sqr(x)+sqr(y)), ' км от дома');
end.