tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для решения
Составить программу для решения квадратного уравнения в паскале x^2+2x-6
sleshkevich
3 26.05.2019 06:20
5
Ответы
Danich55
01.10.2020 11:54
Uses crt;
var d:integer;
x1,x2:real;
begin
d:=2*2-4*1*(-6);
x1:=(-2+sqrt(d))/2;
x2:=(-2-sqrt(d))/2;
writeln(x1);
writeln(x2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Нурик2266
29.08.2019 20:40
Написать программу, которая по введенному пользователем целому числу определяла бы предшествующее и следующее за ним число , самостоятельная работа сейчас...
hhhhh555550
29.08.2019 20:30
90 дан одномерный массив состоящий из n элементов. элементы определяются random. диапазон от -100 до 100. 1. найти max элементов и номер 2. min 3. среднее значение 4. поменять...
garik67456
18.10.2021 12:24
створіть у текстовому процесорі таблицю для представлення складу власного освітньо-комунікаційного середовища, указавши сервери та ресурси, які ви використовуєте та з якою метою...
aalenka592
28.12.2020 11:11
Запишите число в свернутой форме: 1*2³+1= 1*3⁴+2*3³+1*3²+2=...
Matveystori
28.12.2020 11:12
Модель какого интрумента создал Р. Дж. Хиллан, старшеклассник из Энтерпрайза? Верно ли, что созданную модель не стали распечатывать на 3D принтере? d) Можно ли утверждать, что...
Mykolaj8
21.12.2020 20:09
3D модели объектов. Урок 3 все ответы в билим лендкроме 1 )))со 2 до если это будет ( оржиад) и т.д то бан...
tanyagorelik
09.08.2019 02:00
Пусть a и b – целые переменные. что будет выведено в результате работы фрагмента программы: a) int a, b; a = 5; b = 3; cout a ”=z(“ b “)”; б ) int a, b; a = 5; b = 3; cout ”z(a)=“...
arinka3859
09.08.2019 02:00
Запишите оператор для вывода значений целых переменных a = 5 и b = 3 в формате: а) 3+5=? б) z(5)=f(3) в) a = 5; b = 3;...
ka013382
14.04.2021 17:46
Завдання 1. Складіть проект, у якому виконавець намалює 5 прямокутників, розміщених усередині одинодного, якщо довжини сторін першого з них дорівню-ють аi b, а довжини сторін кожного...
miao2
22.06.2019 04:10
На какие сказки похожи на сказку белоснежка...
Популярные вопросы
сделать , самому делать нет времени кто чем сможет...
1
4. Какой фразеологизм означает успокоиться? А) рука об руку С) золотые рукиВ)...
1
Реферат по физике 7 класс на тему мощность...
3
1 Perhaps it will rain later. It may/might rain later. . 2 I m sure they are...
1
Старо давні цивілізації слов ян які зникли...
3
Назови пары симметричных сторон И вершин четырехугольников относительно данной...
3
Озаглавьте прочитанные главы трудно быть богом ! ...
1
Выполни действия: 1:(−t3)3....
1
Контролная работа можно быстрее чек фотку...
3
Решите по действиям ! (-2,5)*4,1*(-12,15)+(-12,5)*4,8...
1
var d:integer;
x1,x2:real;
begin
d:=2*2-4*1*(-6);
x1:=(-2+sqrt(d))/2;
x2:=(-2-sqrt(d))/2;
writeln(x1);
writeln(x2);
end.