Составить программу для решения . даны 2 числа. если их разность неотрицательна, то каждое из чисел возвести в квадрат, и заверить числа их модулями в противном случае.​

Аолвлвьвтадвлвл Аолвлвьвтадвлвл    3   28.10.2019 10:52    4

Ответы

program Calc;

var

 a, b: Double;

begin

 Write ('Введите A и B: ');

 ReadLn (a, b);

 if a - b >= 0 then begin

   a := Sqr (a);

   b := Sqr (b);

 end else begin

   a := Abs (a);

   b := Abs (b);

 end;

 WriteLn ('A = ', a :10 :10, '  B = ', b :10 :10);

 ReadLn

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика