tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для подсчета
Составить программу для подсчета суммы нечетных чисел от 1 до n
sayvik1
1 21.09.2019 14:10
4
Ответы
magdigadjiev
08.10.2020 07:18
Var s,i,n:integer;
begin
s:=0;
readln(n);
for i:=1 to n do
if (i mod 2 <> 0) then
s+=i;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
alinaaaa9
12.11.2019 20:10
Сколько мегабайт содержит сообщение 16777216бит?...
nakiba321
26.06.2019 10:20
Составить программу в pascal 1)в строке , введенной с клавиатуры , все буквы и заменить на % 2)из строки, введенной с клавиатуры , удалить все символы ,начиная с середины....
nastia110228
26.06.2019 10:20
Определите является ли заданное число а нечетным двузначным числом...
kurroro
16.02.2021 17:57
При обеспечении доступа к данным только для адресов авторизованных пользователей какая проблема хранения данных связана с большими данными?...
vladmankyta
21.04.2020 10:21
1.Как создать рисунок в среде Scratch? 2. Какие изображения используются в среде Scratch? 3. Что означает слово «растр»? 4. Какие кнопки используются при создании нового объекта...
zentex
21.04.2020 10:21
До якої категорії функцій належить функція IF (ЕСЛИ)?математичнастатистичналогічнафінансова...
gaga2244
21.04.2020 10:20
В магазин завезли арбузы по 70 рублей. Составьте алгоритм действий продавца по обслуживанию клиентов. (на PYTHON) пользователь вводит кол-во арбузов, сумму наличности в кошельке, получает...
rishik65
21.04.2020 10:20
СТАВЛЮ ПОМАГИТЕ У исполнителя две команды: *2 - умножить на 2 ← стереть последнюю цифру Запишите алгоритм получения числа 14 из числа 360 Команда Результат...
arsenijakula
21.04.2020 10:20
1. Что является особенностью программирования? То, что для решения одной и той же задачи может быть создана только одна программа То, что для решения одной и той же задачи могут быть...
lox54
08.07.2019 09:10
Придумать загадку на состав (информатика 3 класс). например: в двух обручах два озера с мостом посередине (очки-состав: оправа, линзы, дужка)....
Популярные вопросы
1) Перед вами пищевая цепь:ПШЕНИЦА – МЫШЬ – ЛИСА - МЕДВЕДЬ – БАКТЕРИИ1) Кто является...
3
Хто із ким заключив парі у п єсі «Пігмаліон»? Чим закінчусться п еса «Пігмалон?...
2
Жаз мезгілінде сынып жетекшілеріңізбен бірге тауға саяхатқашықтыңыздар. Берілген...
1
В каких из перечисленных случаев тело приобретает кинетическую энергию а в каких...
1
Купрум 2 сульфату + алюміній хлорид...
2
No2 Базовый Гардероб на лето 2020: Две пары кроссовок разных марок, трое шорт, четырефутболки...
3
Прочитайте фрагмент из новеллы О. Бальзак «Гобсек» и выполните задания. Войдя в...
3
50БББББ МИН ДО СДАЧИ Складіть невелику розповідь про манери поведінки своїх однокласників...
3
Задание 2. Дайте определения терминам:Транспортная системаПерерабатывающая отрасльЗадание...
2
Укажіть регіон, для якого характерна особлива етнографічна строкатість населення....
3
begin
s:=0;
readln(n);
for i:=1 to n do
if (i mod 2 <> 0) then
s+=i;
writeln(s);
end.