tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу
Составить программу в pascal 1)в строке , введенной с клавиатуры , все буквы и заменить на % 2)из строки, введенной с клавиатуры , удалить все символы ,начиная с середины.
nakiba321
1 26.06.2019 10:20
4
Ответы
nikitabeg
21.07.2020 09:29
1)
var
s:string;
i:longint;
begin
read(s);
for i:=1 to length(s) do
if s[i]='И' then s[i]:='%';
writeln(s);
end.
2)
var
s:string;
l:longint;
begin
read(s);
l:=length(s);
delete(s, (l div 2)+1, l-(l div 2));
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
yuostroi
02.09.2019 11:50
Разрешение экрана монитора-1920x1080 точек.глубина цвета 32 бита.каков необходимый объём видеопамяти для данного графического режима 20...
vaniev2006
07.09.2020 01:19
Укажіть етичні норми, яких слід дотримуватися під час роботи з комп ютером. Чи дотримуєтеся ви їх?...
vbnmmkllpuuh
07.09.2020 01:19
Чем отличается данные от программы что у них общего...
daulrtutegenov1
24.03.2020 07:26
Некто красит красной краской забор вокруг дома. Выберите то, что может измениться при выполнении алгоритма Покрась забор...
лиз20031
24.03.2020 07:19
С КОДОМ C# КОНСОЛЬ! Класс кредита, реализующий стандартный интерфейс IComparable (получатель кредита, сумма денег, процент, дата получения кредита, срок оплаты кредита)...
Котик132457
01.05.2020 21:20
Образовательные ресурсы Интернета: Энциклопедия Кирилла и Мефодия URL-адрес ???...
stepman228
01.05.2020 21:20
1. f:=длин(a)+длин(e) 2. g:=длин(«синяя ручка»)+длин(d)*2 3. h:=10-длин(c1)+длин(b)...
Anya2k17
01.05.2020 21:03
В таблице приведено значение тегов. Заполните первый столбец таблицы (т.е теги) записав соответствующий тег.Назначение:1. Заголовок в документе2. Маркированный список3....
Mihailevscaeanica
20.12.2021 07:29
Продолжите мысль если бы Китай дал убежище Кенесары...
coolplayer1
20.12.2021 07:30
5 класс учебник Русский язык сборник заданий от Бабайцева Задание 187.Составьте предложения,соответствующие приведённым схемам. 1. [ - = ] ,но [ - = ]. 2.( Когда - =...
Популярные вопросы
Setzen sie die attributiven wortgruppen in den plural: 1. ich danke...
3
Вопрос: среди предложений 5-8 выберите предложение(-я) с обособленными...
3
Is your friend s name alex? no,(что написать? )...
3
Треугольник abc - равнобедренный. ab=bc угол a =75 градусов am - биссектриса...
2
Облака,по,пушистые,плывут,небу.гости,весну,пернатые,встречают. деревья,школьники,фруктовые,в,окапывают,саду....
1
Вквадрат 5*5 разместить цифры от 1 до 5 чтобы по горизонтали вертикали...
1
Свойство биссектрисы равнобедреного треугольника, проведено из вершины...
2
Придумать 8 класса ( znoh2 + hcl-- zncl2+h2o...
1
Запиши предложение [ ], ( ). сложноподчиненное...
3
Треугольник abc - равнобедренный. ab=bc угол b = 120 градусов cm -...
2
var
s:string;
i:longint;
begin
read(s);
for i:=1 to length(s) do
if s[i]='И' then s[i]:='%';
writeln(s);
end.
2)
var
s:string;
l:longint;
begin
read(s);
l:=length(s);
delete(s, (l div 2)+1, l-(l div 2));
writeln(s);
end.