tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для нахождения
Составить программу для нахождения суммы чисел 4-х значного числа
sofiya13031
3 28.08.2019 07:00
2
Ответы
matveeva192016
06.10.2020 00:09
Var A:integer;
Begin
Write('Введите четырёхзначное число: ');ReadLn(A);
WriteLn('S = ',(A div 1000)+(A div 100) mod 10+(A div 10) mod 10+A mod 10);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Violetta711
03.07.2019 01:20
Какой ответ получится если из числа 10110011 в 2- ной степени счисления перевести в 10- ную степень счисления...
sayyoraibragim
03.07.2019 01:20
Статья набранная на компьютере содержит 64 страницы, на каждой странице 52 строки, в каждой строке 52 символа. информационный объём статьи составляет 169 кбайт...
imoroz079
19.06.2019 16:20
А)одномерный массив a заполнен десятью случайными целыми числами от 1 до 20. напишите программу вывода элементов массива в обратном порядке. б)напишите программу, которая...
hehsggsvsg
10.07.2019 13:30
Как переделать слово ночь в слово день...
Юльчик12134567890
10.07.2019 13:30
Определить равен ли квадрат заданного четырехзначного числа кубу суммы цифр этого числа...
bikimbetovadarina
03.03.2019 19:20
1. дано слово. удвоить в нем все буквы, стоящие на четных местах 2. составьте программу, определяющую, на какую букву заканчивается второе слово в предложении...
vans10004
21.06.2019 13:04
Вывести с клавиатуры целочисленные значения для элементов квадратной матрицы 5х5 элементов...
btsakhaev
21.06.2019 13:01
Что обусловило исполнение микропроцессорной технологии....
Huuur
21.06.2019 12:39
Напишите решение и объяснение...
Golinskaya2002a
21.06.2019 12:34
Составить блок-схему алгоритма решения ! ...
Популярные вопросы
Маган мезгил багынынкылы сабактас курмалас сойлемге 5 мысал керек еди...
2
Сравните дроби с числом 1 и между собой : 78дробь77 и 77дробь78 ; 89дробь90...
3
ответить на вопросы! 1.have you got any pets at home? 2.i,ve got a guinea...
1
Впервой кастрюли поровну розлили 8 литров молока.в первой использовали...
2
Книга стоит ? р; пенал-на 10р. дороже книги,а альбом на 5 р. дешевле пенала....
3
Put the verbs in brackets into the present perfect ever/see) this film...
2
Влияние свершившихся событий на характер петра гринева....
2
Пищеварительная система отсутствует: а. у ресничных червей; в. у сосальщиков;...
1
Самые северные самые южные самые западные самые восточные города краснодарского...
3
Напишите уравнения реакций обмена между: а) гидроксидом натрия и соляной...
3
Begin
Write('Введите четырёхзначное число: ');ReadLn(A);
WriteLn('S = ',(A div 1000)+(A div 100) mod 10+(A div 10) mod 10+A mod 10);
End.