Составить программу для нахождения среди трехзначных чисел количество чисел оканчивающихся на 8. pascal abc

demorgan512 demorgan512    2   06.10.2019 15:20    1

Ответы
ishnlv ishnlv  17.08.2020 09:18

Привет!

var  

 x,a,y: integer;

begin

 y:=0;

for x:=100 to 999 do

 begin

   a:= x mod 10;

   if (a mod 8 = 0) and (a<>0) then  

     begin

       write(x,' ');

       y:=y+1;

     end;

 end;

writeln;

writeln('Их количество: ',y);  

end.


Составить программу для нахождения среди трехзначных чисел количество чисел оканчивающихся на 8. pas
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика