tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для нахождения
Составить программу для нахождения произведения целых чисел от 15 до 25
лох252
3 28.08.2019 05:20
1
Ответы
apivo
06.10.2020 00:02
// PascalABC.NET 3.2, сборка 1417 от 28.03.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(Range(15,25).Aggregate(int64(1),(p,q)->p*q))
end.
Результат
177925144320000
ПОКАЗАТЬ ОТВЕТЫ
polodo6
06.10.2020 00:02
Var
A:integer;
P:real;
Begin
P:=15;
For A:= 16 to 25 do
P:=P*A;
WriteLn('P = ',P)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Mokikoo
22.06.2019 01:40
Объясните как написать программу генератор случайных чисел в delphi (желательно с фото )...
Bananthic
20.02.2021 15:10
Как-то раз четыре товарища - Петя, Боря, Алеша и Коля - пошли со своими сестрами на школьный бал. Во время первого танца каждый из них танцевал не со своей сестрой. Лена танцевала...
has2011
20.02.2021 15:15
с кр, буду очень благодарен...
kotodrotin
20.02.2021 15:15
решить задания по информатике...
kirilladinov
20.02.2021 15:17
С++ Тема Множества Организовать процедуру для задания элементов множества А. Организовать процедуру printset, печа-тающую элементы множества А с определением их числа....
тина123болото
20.02.2021 15:18
ИНФОРМАТИКА ТЕМА РЕШЕНИЕ ЗАДАЧ С ЭЛЕКТРОННЫХ ТАБЛИЦ...
esyajm
20.02.2021 15:19
Подходящая модель разработки для ПП Каскадная, Инкрементная, Спиральная Выберите подходящую модель разработки для перечисленных ниже программных приложений и запишите их в таблицу....
KOSHAPLAY27082007
24.08.2019 06:20
Составить и написпть алгоритм 4 класс...
holil070707325
24.08.2019 06:20
Сколько школьных учебников размером в 256 кбайт можно разместить на компакт-диске ёмкостью 700 мб?...
manovskidominik
24.08.2019 06:30
Составьте программу к следующей : ученик начал решать данного урока программирования, когда электронные часы показывали h1 часов и min1 минут, а закончил, когда было h2часов и min2...
Популярные вопросы
история 9 класс оч нужно)...
3
Соотнеси рисунки и тип питания живых организмов. ...
1
) Килограмм (кг), 6) Ньютон (Н)в) Метр (9)г) ПразьогоФормула, по которой рассчитывают...
2
Reading 1 Shayan is telling Monika how customers will pay for something online on...
3
Для чого сільські парубки, йдучи шукати скарб, захотіли взяти із собою лінивого...
3
4-тапсырма. Суретке қарап, диалог-зигіме құрап жаз. Та- атау, кейіпкерлердің барлығы...
2
(3х + 2у )² - (х + у)² подайте у вигляді добутку многочленів...
2
Определи спряжение. Вставь пропущенные буквы в безударные личные окончания глаголов....
1
7 класс( проблема воспитания, проблема отношения, проблема уважения)...
3
Где находятся передние рога в спинном мозге....
3
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(Range(15,25).Aggregate(int64(1),(p,q)->p*q))
end.
Результат
177925144320000
A:integer;
P:real;
Begin
P:=15;
For A:= 16 to 25 do
P:=P*A;
WriteLn('P = ',P)
End.