tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу : даны натуральное
Составить программу : даны натуральное число m и целые числа d1, d2, dm. выяснить, верно ли, что количество положительных чисел di кратно трем.
Danil545849
3 24.09.2019 10:10
9
Ответы
dianochkazhikh
08.10.2020 14:52
Program Proverka;
var a, b, c, k:integer;
begin
k:=0;
read(a);
for c:= 1 to a do
begin
read(b);
if(b > 0) then
begin
k:=k+1;
end;
end;
if(k mod 3 = 0) then
begin
write('YES');
end
else
begin
write('NO');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
maksimstelmach
21.04.2019 11:42
B. написать десятки единиц раз 0 имя входного файла стандартный ввод имя выходного файла стандартный вывод ограничение по времени 2 секунды ограничение по памяти 64 мегабайта дано...
никитос73803
21.04.2019 11:43
Решите через паскаль во максимальные...
Sem5000
21.04.2019 11:45
Хелпаните кто шарит в паскале...
artemkovalev1
28.06.2019 07:10
Рассчитайте минимальное количество обоев и их стоимость, необходимое для оклейки жилой комнаты размером 4x4x2,5 метра. рулон обоев имеет ширину 55 сантиметров и длину 10 метров. ,...
kolya1pokachalov
28.06.2019 07:10
Определить является ли целое число n четным числом.использовать оператор mod-остаток от деления...
6Evgeny11111
09.04.2021 10:37
3. Чем отличаются операционные системы реального компьютера и виртуальной машины?...
missgur04
11.11.2020 08:42
что здесь лишнее и объясните почему : текстовой процессор, графический редактор, отладчик, переводчик, Microsoft Access. Лишние здесь скорее всего отладчик, но почему? ...
anastasia1292
11.11.2020 08:43
Нарисуйте в программе https://www.geogebra.org/classic#geometry любую фигуру с тенью....
AlexaKim04
04.06.2019 04:20
Занести в одно мерный массив целые числа с клавиатуры. затем определить в массиве и вывести на экран следующие значения: числа-элементы массива, у которых индекс (номер элемента массива)...
dradya
04.06.2019 04:20
Построить блок-схему и написать программу для вычисления произведения четных чисел на паскале...
Популярные вопросы
Могут ли горы перевариться в равнины? ...
1
Вставьте возвратное местоимение sich в нужном лице и числе, переведите предложения:...
3
Выпишите, раскрывая скобки, ряд, во всех словах которого пишется НН. В выписанном...
1
определи общее напряжение включения двух электроламп при последовательном соединении...
2
УРОК русского языка в 7-х классе. Задание № 1.Прочитайте материал о героях – детях...
2
По данным словосочетаниям составь и запиши рассказ о 28 героях-панфиловцах. Сформирована...
1
Які джерела покладено в основу поем пісня про Гайавату ?...
2
Напішіть твір мініатюру на одну з тем(6-8 речень) 1. Ваше відношення до головного...
2
Задача с решением .Написать решение задачи...
1
7. Напиши текст на тему ,,Книга” (минимум 4 предложения), предложения связаны параллельнойной...
3
var a, b, c, k:integer;
begin
k:=0;
read(a);
for c:= 1 to a do
begin
read(b);
if(b > 0) then
begin
k:=k+1;
end;
end;
if(k mod 3 = 0) then
begin
write('YES');
end
else
begin
write('NO');
end;
end.