tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу дано
Составить программу дано целое число n (> 0). найти произведение 1 · 2 · 3 · …(n сомножителей).
maryxlenko
1 19.09.2019 02:10
4
Ответы
Kate7779393727
08.10.2020 01:15
Var x,y,z:integer;
Begin
Read(x);
z:=1;
For y:=1 to x do z:=z*y;
Write(z);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
fvrvdv
10.05.2020 16:02
составить программу в Кумире...
иван1208
02.10.2019 18:00
6. в папке, содержащей файлы son.com, nos.dom, slo.from, slof.rom, коля использовал шаблон поиска s*.? om (* употребляется вместо любой строки символов, а ? - вместо...
sandershvnz
02.10.2019 18:00
Составить программу pascal. , хелп ! ввести с клавиатуры 7 чисел и определить: 1. сумму чисел кратных 5 2. сумму отрицательных чисел кратных к 3 3. количество положительных,...
adelina05082006
02.10.2019 17:50
При покупке некого устройства вася учитывал количество ядер частоту процессора объем памяти объем видеопамяти что покупал вася? а)жесткий диск б) монитор в)системный...
LOL12411111
26.04.2020 19:33
Ребят В одной из кодировок каждый символ кодируется 8 битами вова написал текст (в нём нет лишних пробелов): Заяц, сурок, слон, медведь, тюлень, носорог, крокодил,...
Диля222222222
14.05.2020 21:23
Сколько продуктов в таблице содержат меньше 50 г жиров и меньше 30 г белков?...
karinanazarenkoAnna
14.05.2020 21:21
Скласти блок-схему алгоритму розкладання квасолі у дві банки: в одну білу, в іншу -чорну...
nataliyagunina1
30.10.2021 03:09
Класс, в котором учится Дима, отправляется в путешествие! И, конечно же, ребята поедут поездом, в плацкартном вагоне, причём не в обычном, а в инновационном — в нём...
Helokiti2343
30.10.2021 03:10
Раскрой скобки ,употребляя глаголы в Present Simple или Past Simple...
dias1101
30.10.2021 03:10
Приведите 5 примеров, показывающих значение, вклад астрономии древних в современность...
Популярные вопросы
Какая масса оксида магния образуется при окислении 2,4 г магния?...
2
Запишите в виде процентов десятичные дроби: 6,51 2,3 0 ,095...
3
Объем комнаты равен 60 м( кубических) высота комнаты 3м, ширина...
2
Найдите значения выражений (если можете, распишите хотя бы одно):...
2
При каких значениях х имеет смысл выражение корень 3x-2+корень...
1
№1 a) 3x(квадрат)+3.6х=0 б)x(3x-2.4)=0 №2 найдите целые решения...
2
Утром.вечером.спозаранку. на базар.там- что они обозначают...
1
Сочинение на тему: с чего начинается родина ....
2
Решить уравнение 3,7а+15+4,1а=89,1 зарание...
2
Дайте характеристику хозяйственной деятельности населения новой...
1
Begin
Read(x);
z:=1;
For y:=1 to x do z:=z*y;
Write(z);
End.