Составить программу авс проверить истенность высказывания: "среди трех данных целых чисел есть хотя бы одна пара "

89280214745B 89280214745B    2   08.03.2019 17:10    6

Ответы
suhtuevaa suhtuevaa  24.05.2020 07:25

var a,b,c: integer;

begin

  writeln('Введите 3 целых числа');

  read(a,b,c);

  write('Среди трех данных чисел есть хотя бы одна пара совпадающих');

  if (a=b) or (a=c) or (b=c) then write(' - выражение истинно') else write(' - выражение ложно');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика