tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить паскаль программу
Составить паскаль программу для произведения цифр заданного четырёх знасного числа.
Ckorpid
3 20.07.2019 00:00
0
Ответы
Sinnysis
15.09.2020 19:31
Var
pr, num: Integer;
begin
WriteLn('Введите число: ');
ReadLn(num);
pr := 1;
while num > 0 do begin
pr := pr * (num mod 10);
num := num div 10;
end;
WriteLn('Произведение чисел = ', pr);
ReadLn
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
krasotka505050
18.04.2020 17:54
1. Заполнить массив из 20 элементами цифрами от 1 до 20. Вывести его элементы в обратном порядке. 2. Заполнить массив из 10 элементов нечетными числам (команду read не использовать)....
rikgetikov
18.04.2020 17:55
Питон. Задачи с использованием массивов....
кика20051
17.12.2019 13:57
Какой командой операционной системе можно изменить расширения всех файлов с .txt на .txtx?...
twenty21
17.12.2019 13:59
Составить программу вычисления в программе паскаль. составьте программу нахождения массы х литров молока,если плотность молока равна 1030 кг/м^3. только если можно с полным объяснением...
dilnazka3
17.12.2019 14:00
Можно ли создать файл, у которого будет пустое расширение?...
Атмир089997
17.12.2019 14:04
Вмассиве хранится информация о количестве осадков, выпавших за каждый день октября. определите количество дней, когда выпало самое большое число осадков. ...
reginakajbeleva
17.11.2020 12:57
решить на пайтон задачи 1 Напишите программу, которая по данному числу n от 1 до 9 выводит на экран n зверьков. Между двумя соседними зверьками также имеется пустой (из пробелов)...
tank243188
25.01.2021 07:36
Су туралы қызықты деректер Мәтін не туралы?МәтінСудың ластануыСу ресурстарын қорғауКүнделікті қолданылатын судың мөлшеріҮйде суды үнемдеу...
никнейм85
25.01.2021 07:36
Эссе рассуждения на тему Пони тоже Лошадь...
nastyaivanova10k
25.01.2021 07:36
Умоляю дайте ответ ЗАРАНЕЕ...
Популярные вопросы
2. На Мал. 5 зображено графіки руху двох автобусів, що вирушили з однієї станції....
2
Эссэ 60слов по каз яз на тему ен үлкен байлық даю 25. ...
1
До іть будь ласка. Треба заповнити таблицю. (9кл) (дам 100б)...
3
В медико-генетическую консультацию обратился больной, страдающий наследственным...
2
(а) Қоңыз бен иттің зәр шығару мүшелерін анықтаңыз....
1
Выписать 5 глаголов ф .р текст деревья соч...
1
1)Как вы думаете, чем следует заправить морковный салат: яблочным соком или...
2
Народ соч по геометрии после того как ответ пришлете сразу скину...
2
Докажите что выражение (a^2+b^2)(a+b)(a-b) a^4-b^4 тожественно равны .какое...
1
В результате разрушения твердых пород образуется нерудные полезные ископаемые:...
3
pr, num: Integer;
begin
WriteLn('Введите число: ');
ReadLn(num);
pr := 1;
while num > 0 do begin
pr := pr * (num mod 10);
num := num div 10;
end;
WriteLn('Произведение чисел = ', pr);
ReadLn
end.