tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить на языке паскаль
Составить на языке паскаль : составить программу которая выводит на экран 10 цифр подрчд идущих
miirko777
1 21.08.2019 19:10
1
Ответы
Rybinchik
05.10.2020 09:55
Program n1;
var i: integer;
begin
for i:=1 to 10 do write(i,' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
мозг3567
10.08.2019 16:50
1. запишите числа в развернутой форме 34510, 6528, а3с916 2. переведите числа из десятичной системы счисления в другую. 24510→а2 40410→а8 198710→а2 67310→а16 4534810→а16 3. переведите...
burtsevadianka
10.08.2019 16:50
Найти сумму нечётных чисел от 1 до 1000 в паскаль...
rivvas
10.08.2019 16:50
Всем мне у меня один вопрос вот два примера параметров формата...
artemlis1302200
10.08.2019 16:40
Составить программу ,которая запрашивает у пользователя код символа и выводит на экран символ с кодом на 1 больше....
vinitskay74
10.08.2019 16:40
Получить двоичное представление чисел 63 и -63...
coolpetrov
10.08.2019 16:40
Здраствуйте, зашифровать слово информатика...
XefforyGR
10.08.2019 16:30
Все натуральные числа от 1 до n записаны подряд слева направо: . сколько существует вычеркнуть все цифры полученного числа, кроме четырёх, чтобы оставшиеся цифры образовали (без...
vladskills09
10.08.2019 16:30
Написать программу вычисления периметра квадрата , если известна длина его стороны....
хорошист542
10.08.2019 16:20
Валфавите 512 символов. в сообщении 625 символов. все слова имеют длину 7 символов и начинаются на букву а . каков информационный объём сообщения?...
илья1948
10.08.2019 16:20
Салгоритма найди и подпиши рисунок бима.сделай рисунок бома...
Популярные вопросы
Как разобрать по составу слово знойный?...
2
Famous people. beckham s facts. full name, is from, date of birth, family,...
3
Сочинение на тему человек и мир природы в (по произвдение ю.п.казакова оленьи...
2
Что значит дополнение в форме винительного падежа...
1
Является ли прогрессией последовательность: а) 1; 8; 15; 21; 26; ; б) 4; 2;...
1
Как разделить 2.400 на 160, именно в столбик просто я болел когда проходили...
1
Сочини рассказ о жестоком обращении людей к природе...
1
Вэтом рассказе пропущен глагол be(is). восстановите его (в сокращенной форме,...
2
Сколько будет если 74: ? =8 (ост ? ) 65: ? =7(ост ? ) 85: ? =9 (ост ? )...
2
Сумма двух чисел равна 30,а одно из слагаемых рано 16.чему равно второе слагаемое?...
2
var i: integer;
begin
for i:=1 to 10 do write(i,' ');
end.