tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу ,которая
Составить программу ,которая запрашивает у пользователя код символа и выводит на экран символ с кодом на 1 больше.
artemlis1302200
3 10.08.2019 16:40
2
Ответы
shepa174
04.10.2020 09:41
Var
i: integer;
begin
write('Введите код символа = ');
readln(i);
writeln(chr(i + 1));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sinjay
19.05.2020 10:58
Компьютер, на котором предполагается работать с мультимедийными продуктами, должен быть дополнительно укомплектован: звуковой картой флеш-накопителем специальной клавиатурой...
Idgy
19.05.2020 10:58
Какие существуют подходы к измерению информации?...
yulakri
16.02.2022 04:52
F=(X&¬Y)vZ составить таблицу истинностиОЧЕНЬ ОЧЕНЬ ОЧЕНЬ...
Iamjav
16.02.2022 05:01
3. дополните программный код для следующей задачи: (3б) стр 121 Даны 2 числа А и В. Если число А больше В, то после запуска программы на экран выведется текст «Первое...
black93
16.02.2022 05:02
)ответы:1. белый2. синий3. розовый4. ярко красный...
taniussa1
30.11.2020 06:24
С какой клавиши было выполнено копированиеShiftEnterTabCtrl...
dianadavletova
24.06.2019 11:00
Написать программу с++ дано трех значное число, необходимо найти старшую цифру и вывести на экран надпись , какая из цифр наибольшая...
nfyrb2014
25.01.2021 16:16
Данны 2 числа a и b неприрывающих значение 100, нжно вывести слово больше если A больше B, слово меньше если A меньше B и слово ровно если A ровно B...
ывцым
25.01.2021 16:17
1. Сколько существует типов датчиков? 2. Какова основная функция гироскопического датчика? 3. Почему гироскопический датчик важен для работы робота? 4. Зачем нужны две...
liyakhakimova
25.01.2021 16:18
Сандык малимет типтерине улгидегидей мысалдар келтирип,ке,тени толтырындар...
Популярные вопросы
Стихотворение диамант про озеро Байкал...
3
509. Выполните деление дробей: 3412 39131)3) 1 : 5;5) 12: 8.917342)81754)...
2
Русский язык. 5-класс.упр ,и фантазировать морфологический сделайте...
1
соч по истроиии казахтана надо Задание №1. Определите «верно» «неверно»...
3
№1. Какое атмосферное давлениепокажет барометр в корзиневоздушного...
3
Сколько грамм сложного эфира можно получить если смешать 20 г уксусной...
2
Тыңдалым сәне (0)1. «Үй жануарлары» мәтіні бойынша берілген суретке...
3
(1/3x - y)(y+1/3x)алгебра...
2
2- тапсырма. Берілген көркемдегіш құралдарды пайдаланып, (теңеу,...
2
Назовите не менее трех преимуществ коллективизации Казахстана 77...
3
i: integer;
begin
write('Введите код символа = ');
readln(i);
writeln(chr(i + 1));
end.