Составить код на языке С++ Составить программу, которая проверяет делимость на 11 заданного пользователем целого числа (делится на 11 / не делится на11), если это число входит в указанный диапазон:


Составить код на языке С++ Составить программу, которая проверяет делимость на 11 заданного пользова

МинаМина2003 МинаМина2003    2   16.10.2020 09:46    1

Ответы
rikitakata rikitakata  15.11.2020 09:46

#include <iostream>

using namespace std;

int main()

{setlocale(LC_ALL , "Russian");

    int n;

    cin >> n;

   if(n<-10 || (n>4 && n<30)) cout << "Число не входит в диапозон";

   else if(n%11==0) cout << "Число кратно 11";

   else cout << "Число не кратно 11";

   return 0;

}

Объяснение:


Составить код на языке С++ Составить программу, которая проверяет делимость на 11 заданного пользова
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика