составить код на python. Задача:
Пользователь вводит n количество натуральных чисел(не больше 20). Программа должна обработать эти числа и вывести из них самое большое, кратное 5.
По написать программу максимально просто)

Anastasija291205 Anastasija291205    2   23.01.2022 20:20    1

Ответы
DoKim01 DoKim01  23.01.2022 20:30

Объяснение:

n = int(input()) # кол-во чисел на вход

var = 0

max_ = 0

for i in range(n + 1):

   var = int(input())

   if var % 5 == 0 and var > max_:

       max_ = var

       

print(max_)


составить код на python. Задача:Пользователь вводит n количество натуральных чисел(не больше 20). Пр
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика