Нужно написать программу. Пользователь вводит два целых числа. Программа должна посчитать сумму целых чисел в заданном интервале. Расчет суммы произвести отдельной функцией с двумя передаваемыми в нее параметрами. Написать на Python

valentinastarod valentinastarod    2   18.10.2021 04:25    4

Ответы
Kurbatovaolga15 Kurbatovaolga15  18.10.2021 06:00

n = int(input())   suma = 0 mult = 1   while n > 0: digit = n % 10 suma = suma + digit mult = mult * digit n = n // 10   print("Сумма:", suma) print("Произведение:", mult)

ПОКАЗАТЬ ОТВЕТЫ
Egoregoryts Egoregoryts  18.10.2021 06:00

def total(a, b):

   amount = 0

   for i in range(a, b+1):

       amount += i

   return amount

x, y = map(int, input().split(" "))

print(total(x, y))

Объяснение:


Нужно написать программу. Пользователь вводит два целых числа. Программа должна посчитать сумму целы
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика