tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить блок схему к
Составить блок схему к этой программе: var s,i:integer;
begin
s:=0;
for i:=2 to 1000 do
if i mod 2=0 then s:=s+i;
write('Сумма равна', s);
readln;
end.
(условие - найти сумму четных чисел от 2 до 1000)
vlada041104
1 21.03.2020 23:21
5
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Craftrik
18.08.2019 05:50
Некоторый язык программирования допускает хранить в переменной целые неотрицательные числа размером не больше 2 байт, если же попробовать сохранить число в переменную...
sanyakuzmin01
18.08.2019 05:50
Паскаль доделать вклад в банке составляет x рублей. ежегодно он увеличивается на p процентов, после чего дробная часть копеек отбрасывается. каждый год сумма вклада...
maksimovaa1
18.08.2019 06:00
Файл размером 8 кбайт передается через некоторое соединение за 64 секунд. определите, за сколько секунд можно передать тот же файл через соединение, скорость которого...
ushanoval
18.08.2019 06:00
Даны два слова, составить третье, в котором буквы попеременно от первого и второго слова. (информатика qbasic)...
tat321
18.08.2019 06:10
Информатика 9 класс 1 . текст рассказа набран на компьютере. информационный объём получившегося файла 9 кбайт. текст занимает 6 страниц, на каждой странице одинаковое...
almira666ozs336
18.08.2019 06:10
Что из перечисленного является корректным mime типом ? media/png image/jpeg text/html application/html text/css application/javascript application/css text/javascript...
румия2408
18.08.2019 06:10
Информатика переведите число 156 из десятичной системы счисления в двоичную систему счисления. сколько единиц содержит полученное число? в ответе укажите одно число...
58624789485
18.08.2019 06:10
Переведите число 721 из восьмеричной системы счисления в десятичную систему счисления .решения...
danatabilov
18.08.2019 06:20
Жесткий диск может быть следующих объемов: 1,44 мб 10 гб 40 гб 800 мб...
танэха
18.08.2019 06:20
Используя символы * и ? запишите шаблон поиска следующей группы фай- лов и папок: а. все файлы на диске с: с именем .doc b. все файлы на диске b: с расширением .txt,...
Популярные вопросы
Найти сумму координат точки, равноудаленной от точек а (-2; 2)...
3
Байдарка в 9: 00 вышла из пункта а в пункт в,расположенный в 15...
1
К8кг 70-процентного раствору кислоты добавили 2кг воды.найдите...
3
Взале 89 стульев.сначала из зала вынесли 2 стула,потом 1. на сколько...
1
Строение корневого чехлика и корневого волоска...
2
1) массой 2,95 г растворили в соляной кислоте, при этом образуется...
3
Мне ..морфологический разбор 4 причасти.невиданное(зрелище),желанная...
1
Особенности юморестических рассказов чехова: )...
1
Для чего авторы текста используют разговорные слова? аргументируйте...
1
Сравнительный анализ лирики фета шёпот, робкое дыханье и я пришёл...
1