tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить блок-схему
Составить блок-схему и программу на языке paskal. программа запрашивает натуральное число n и находит сумму натуральных чисел от 1 до n.
дэнчик60
3 23.08.2019 18:10
4
Ответы
bolll4
05.10.2020 15:03
program n_1;
var n, S, i: integer;
begin
writeln('Введите натурально число:');
readln(n);
S := 0;
for i := 1 to n do
S := S + i;
writeln('Сумма натуральных чисел=', S);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
GiViS
29.10.2020 13:51
Двоичная система счисления имеет основание...можете продолжить. очень нужно...
Nikaaazhh
29.10.2020 13:51
Нақты x, y, z сандары берілген. max( x2 + y2 , y2 + z2 ) – 1 өрнегін есептейтін программа жазыңыз....
artemkafire2005
29.10.2020 13:51
Сор по информатике 6 класс 1 четверть...
snoman
29.10.2020 13:51
1. Дан десятичный код: 75, 76, 65, 83, 83. Декодируйте его с кодовой таблицы ASCII. 2. Закодируйте слово BIT двоичным кодом с кодовой таблицы ASCII....
anutka2018
21.09.2019 05:50
Какой вид графики нужно использовать для ретуширования ретуширования фотографий...
kitti1936
20.10.2020 05:52
Оптимизации ВИНДОВС не делайте просто...
basik2017
20.10.2020 05:52
Написать программу по определению,попадает ли точка в синюю область ....
Кратосчелавек
20.10.2020 05:52
1. Что такое линГвистика? Назовите ее разделы. Вы каком разделе лингвистика имеет дело с информационными технологиями? 2. Можно ли считать синонимами прикладную и компьютерную лингвисти-...
kefir9
20.10.2020 05:52
Как называют людей работающих с разными типами програмного обеспечения? приведите как миниум 6...
buznikovame
27.05.2019 08:40
По какому признаку сгруппированы слова: весна, река, рука, яблоня...
Популярные вопросы
Реши неравенства: 1) (x - 0,5)(x +4)³ (x - 1,5)⁴ 0. 2) (x -1)()x+1,4)² (x - 3)*в...
2
Написать программу,которая формирует массив из двадцати случайных чисел и выводит...
2
Определите плотность тела, которое плавает в воде, погрузившись в нее на ¾ своего...
1
кр Только правильно 1.Укажите выразительное средство: Потом клумбу опоясывала лента...
3
Восемь команд участвуют в розыгрыше первенства по хоккею с шайбой. Две команды,...
3
Рас в природе и биологическая роль фтора...
3
Как писать составление сравнительной таблицы...
3
Разложить на множители x²-3x-10 7x²-4x-3...
1
Какую силу необходимо приложить к концу верёвки, перекинутой через неподвижный...
2
Выполните действия 40.4 и 40.5 алгебра...
3
var n, S, i: integer;
begin
writeln('Введите натурально число:');
readln(n);
S := 0;
for i := 1 to n do
S := S + i;
writeln('Сумма натуральных чисел=', S);
end.