tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить алгоритм и программу
Составить алгоритм и программу для нахождения периметра и площади прямоугольника.
hopik2
2 07.06.2019 08:20
3
Ответы
ApuCTokpaT1
07.07.2020 06:47
Var a,b,p,s:real;
begin
writeln('Введите размеры');
readln(a,b);
p:=(a+b)*2;
s:=a*b;
writeln('P=',p,' S=',s)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Anton2657
02.06.2019 14:00
Утоли есть доступ к сети интернет по высокоскоростному одностороннему радиоканалу, обеспечивающему скорость получения информации 219 бит в секунду. у миши нет скоростного доступа...
duminalarisa
16.03.2019 20:08
Матроскин оставил шарику зашифрованную записку – это была полоска, на которой были записаны такие буквы: . расшифруйте сообщение и запишите его в ответ без знаков препинания, разделяя...
valeravolc1990o
28.04.2020 11:13
Напишите программу вычесления длины окружности и площади круга по величине радиуса круга....
kseniyvolcova
28.04.2020 11:13
Решите Решение транспортной задачи в надо очень задние я прикрепил по информатике!!...
арддддпиааафрзд
28.04.2020 11:12
Какой рисунок получится из такого алг поднять перо сместиться в точку (2,1) опустить перо фигура поднять перо сместиться в точку (6,4) опустить перо фигура поднять перо сместиться...
ЛолКекЧебуречек
28.04.2020 11:12
1.Представьте, что калькулятора на компьютере вы решаете пример: (-100-ваш номер в списке класса). Как ответ представлен в памяти компьютера? Сфотографируйте решение и приложите...
buster43
17.12.2020 20:58
Написать класс линейка, который содержит следующие поля: количество сантиметров, количество миллиметр. Обеспечить доступ к полям через свойства. Создать в методе Main массив типа...
DinaraDamir
17.12.2020 20:58
Можете дать к ответу еще и решение заранее...
яло203
17.12.2020 20:58
Визначіть t, що діє на тіло з масою m яке рухається з прискоренням a...
Lirik1328
19.11.2020 15:20
512. Вычислите: 222) 4:1)3)4)» (-) )235-6-3 –:14 284...
Популярные вопросы
Объем тела 400 см3. Определите массу тела, если оно выполнено из материала плотностью...
1
16. В каком предложении допущена пунктуационнаяошибка?1. «Поступай только так,...
3
Доведіть, що 36х\7у + 7у\х →=12, якщо х і у - числа одного знака....
2
1 ряд 2 вариант Вариант 2 1. В прямоугольном треугольнике катеты равны 12 см и...
3
Площадь боковой поверхности усеченного конуса равна 10π, радиус нижнего основания...
2
РЕШИТЬ ЗАДАЧУ ПО ФИЗИКЕ 1. Груз массой 1,5 т подняли на высоту 10 м. Какая работа...
1
с тестом! Тест Во Какому термину соответствует следующее определение. Вид деятельности,...
3
4. Дана функция y=f(x), где f(x)= х. При каких значениях аргумента верноравенство...
2
классна листе бумаги начертите два угла и вырежьте их. Сравните их наложением...
1
1. Определите решением каких уравнений является пара чисел (-2;3). а) 2х + у =...
1
begin
writeln('Введите размеры');
readln(a,b);
p:=(a+b)*2;
s:=a*b;
writeln('P=',p,' S=',s)
end.