Напишите программу вычесления длины окружности и площади круга по величине радиуса круга.

valeravolc1990o valeravolc1990o    3   28.04.2020 11:13    2

Ответы
NIKESHNELY NIKESHNELY  28.04.2020 11:30

program smile;

var r, p, c, s: real;

begin

 readln(r);

 p:= 3.14;

 c:= 2*p*r*r;

 s:= p*r*r;

 writeln(c);

 writeln(s)

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика