tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составе программу для преобразования
Составе программу для преобразования f градусов температуры,заданной по шкале фаренгейта в градусы с по шкале цельсия по ниже формуле.исходное значение температуры f задается с клавиатуры.с=5/9(f-32)
belovavaleriya
3 13.07.2019 07:30
6
Ответы
ДинаВаитова
25.08.2020 07:46
Var
F:integer;
begin
write('F = ');
readln(F);
writeln( 'C = ',5/9 * (F - 32) );
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
арддддпиааафрзд
24.04.2020 13:28
сделать,надо за 10 минут написать,расчитываю на вас...
юля2521
24.04.2020 13:28
Выберите допустимые имена файлов:1) Index*.doc2) Lin?exe 3) kyky.bmp4) A.b.txt5) Comp.doc6) file .gif7) Work/x.ppt8) Con.gif...
miniloza2005
10.12.2020 10:04
1. Отметьте верные высказывания: а) Массивы - это организации данных b) Размерность массива - количество элементов в массиве c) Одномерный массив имеет размерность 1...
matherfather
04.04.2020 20:00
Задание 4.16. Вставка специальных символов и формул 2. Наберите следующий текст, содержащий символы, отсутствующие на клавиатуре: 2 x 2 = 4 t = 22°С киломе́тр, алфави́т...
mmmm52
04.04.2020 20:02
Приведите пример программы трехмерного моделирования...
kotovaann2016
19.03.2019 12:10
Несколько известных правил хорошего тона...
Kotenok052000
15.08.2019 06:50
Десятичное число 210 в некоторой системе счисления записывается как 420. вычислите основание системы счисления....
оксана754
15.08.2019 06:50
Данн массив a(5)определить сумму элементов кратных 8.генератор случайных чисел [20; 40].вывести список элементов массива в одну строку...
Malina235
15.08.2019 06:40
Составить программу в паскале: дано х(вводится с клавиатуры) найдите y=sqrt((2*x+3)/(x-4))...
nastiaprokopiv
15.08.2019 06:40
Петя и оля прочитали за июль 15 разных книг. петя прочитал 9 книг, а оля - 10. сколько книг было прочитано за июль дважды (и петей, и олей)?...
Популярные вопросы
за якими ознаками класифікують органічні сполуки???...
1
Стихотворение где гнуться над омутом лозы.О чём заставляет задуматься?.....
2
Вантаж масою 18 т підйомний кран підняв на висоту 5 м. на скільки...
2
Почему слово кошмар можно перенести как кош-мар и ко-шмар ?...
2
1.Какой принцип работы Интернета вещей? 2.Где применяется интернет...
2
Какой ответ вопрос на фото* •онлайн мектеп• политический; экономический;...
3
Прочитай текст,определи опорные слова текста Варианты Занимается,...
2
Укажите назначение для следующих пиктограмм...
2
111100101 2y+1001101101 2);...
1
это тоже онлайн мектеп вот...
3
F:integer;
begin
write('F = ');
readln(F);
writeln( 'C = ',5/9 * (F - 32) );
end.