tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составь программу, которая
Составь программу, которая вводит 2 целых числа и выводит на экран модуль разности этих чисел
Элина1232456652
3 02.08.2019 18:30
14
Ответы
danilvlasov139
03.10.2020 20:16
Var a, b, i, c :integer;
begin
read (a, b); // вводим a и b
for i:=1 to 5 do
begin
c:=random(b-a)+a; // присваиваем рандомные числа в заданномпромежутке
writeln (c); // выводим число
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
MadamHlebushek11
31.07.2019 09:50
1.составить алгоритм и программу нахождения суммы следующих чисел: 1, 12, 35, 70, 117, ..532. 2.-х- 3.написать программу, которая вводит с клавиатуры число от 0 до 999999...
arisazenina783
09.03.2021 05:36
Найти соответствия и укажите типы массивов...
вікуся40
09.03.2021 05:35
Выбери основные функции модуля арифметических выраженийНесколько првильных вариантов ответа-/ floor(num)rum (sgt)Osqrt(num)run (pover)ceil(num):pow(num, power)ответить...
dariavasilevskayaa
09.03.2021 05:33
Без ответа Напишите код программы линейныхалгоритмов на языке Python; +2+ + +- ...
vovazvyagin
09.03.2021 05:32
Выберите правильно записанное условие в Python (1б) if a 0: print(‘число больше’)if a 0 thenprint(‘число больше’)if a 0:print(‘число больше’)...
LugovoyDanila
09.03.2021 05:32
Напишите код программы для данного примера на языке Python((10-2) - 2.5/2)-/ Введите ваш ответ здесь:...
sasha322322
09.03.2021 05:25
Определи результат программы.* 2 points AN 1 с = 123 1/100 m 123 % 10e print(c) 4 print (m) 1.23 1 23 0.123 m Рассмотри коп учаи перный парк...
Куколка24
09.03.2021 05:21
Дан фрагмент программы. Определи типы данных для переменных а и b. a)a = int(input())b = int(input())s = a + bprint(s)b)a = float(input()) )b = float(input())s= a + bprint(s)c)a...
shargorod81
09.03.2021 05:02
Напишите алгоритм рисования олимпийских колец в кумире исполнителем черепаха....
reshitov123
17.11.2020 12:05
Вставьте в текст пропущенные слова. Для работы с графической информацией используются специальные программы - Растровые (точечные) изображения можно обрабатывать в Стандартной...
Популярные вопросы
Вкаких текстах обычно длинные предложения в художественных научных...
3
Прочитай раздели текст на предложения спиши вставь пропущенные буквы...
2
Найти значение выражения (y+7)²=у(у-6) при у=1/20...
2
Написать эссе по обществознанию,по высказыванию и.гёте: «поведение...
1
Люди, нужно! 7. какие компоненты конфигурации пк являются посредниками...
3
Водном пакете 30 яблок а в другом в f раз больше.сколько яблок в двух...
2
Какой из методов изучения природы вам больше всего нравится и почему...
3
Даны функции f(x)=(1/x)-x^2, g(x)=(2/x)+5. найдите: 5f(x)-2g(a) найдите...
1
На 30 рублей были куплены блокноты двух видов стоимостью 3 рубля и...
2
Составьте пропорции из множителей: 1) 15 x 6=9 x 10 2)14 : 7=1 : 0,5...
1
begin
read (a, b); // вводим a и b
for i:=1 to 5 do
begin
c:=random(b-a)+a; // присваиваем рандомные числа в заданномпромежутке
writeln (c); // выводим число
end;
end.