Снаписанием программы в pascal. напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 5. программа получает на вход количество чисел в последовательности, а затем сами числа. в последовательности всегда имеется число, кратное 5. количество чисел не превышает 100. введённые числа не превышают 300. программа должна вывести одно число – сумму чисел, кратных 5.

KarenXacul80 KarenXacul80    3   24.09.2019 23:02    4

Ответы
Var
  n, sum, i, a: integer;
begin
  read(n);
  sum = 0;
  for i := 1 to n do
  begin
    read(a);
    if (a mod 5 = 0) then
      sum := sum + a;
  end;
  write(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика