tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Снаписание программы вычисления
Снаписание программы вычисления объёма,площади поверхности,длины рёбер прямоугольного параллепипеда на языке паскаль (всё в одной программе )
gax17003
2 24.07.2019 22:20
4
Ответы
lizashevchuk664
15.09.2020 23:22
Сорян, если не правильно понял условие задачи
program Parallepiped;
var a,b,c,v,s:real;
begin
writeln('Введите длину рёбер параллепипеда ');
read(a,b,c);
v:=a*b*c;
s:=2*(a*c+c*b+a*b);
write('Площадь поверхности = ',s,', а объём = ',v);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ЗалияАлиматова
12.11.2019 19:25
Составить программу для построения функции в программе pascalabc. условия на фото....
Smpl
12.11.2019 19:24
Синформатикой1)вывести в строчку все числа от 20 до 82)вывести 13 раз фразу ! 3)напечатать таблицу соответствия между весом в фунтах и килограммов для значений 1, фунтов (1 фунт-453г)...
Gulya6922
12.11.2019 19:24
Почему размеры файлов для различных форматов разные?...
ДОМАШКАФИЗИКА
12.11.2019 19:24
постройте таблицыистинности для следующихлогических выражений: ...
artyushin073
18.07.2019 07:10
Каков минимальный объем видеопамяти, необходимы для хранения графического изображения, занимающего область экрана 512х512 пикселей, где каждый. может иметь один из 256 цветов...
iphoneX10
03.11.2019 04:51
Из семи семёрок получить число 2.! ‼️...
апро27
03.11.2019 07:07
представить в памяти эвм числа. для представления целых чисел при выборе формата учитывать знак числа. вещественное число: 123,87 формат вещественного числа: расширенный целое число:...
dzhmulin
27.05.2020 18:22
Периметр равнобедренного треугольника равен 24 сантиметров а одна из сторон 6 метров найдите сторону треугольника.Заранее благодарю)...
polinayac
27.05.2020 18:22
1) Увеличьте 40 в 20 раз. 2) Во сколько раз 450 больше, чем 9? 3) Найдите разность чисел 437 и 347. 4) Из какого числа вычли 650 и получили 240? 5) Из суммы чисел 59 и 91 вычтите 70....
Марина24102008
27.05.2020 18:22
Верны ли суждения о русском языке?1) Русский язык – государственный язык РФ;2) все художественные произведения в России создаются на русском языке.а) Верно только 1;б) верно только...
Популярные вопросы
Вычислите периметр показанной фигуры. ( л = 3) 1 см а) 30 см b) 27 см c) 24 см d)...
3
10 класс, метод индукции,нужна...
1
Напишите, , 5 вопросов на тему климата крыма...
2
Сор по 7 класс тема явления и явления...
1
Какая из данных разностей наибольшая 7/6-5/7 ,9/7-7/8,7/8-5/7,9/7-7/6...
1
Найдите тему и основную мысль !...
3
Масса газа в сосуде 5,5 кг а число молекул 7,5 10 25что это за газ...
2
Найдите значение выражения: (2√3)^2/6 подробное решение нужно...
3
Сделай буквеную запись слово легкий...
3
используя рисунки и другие источники напишите краткое эссе на тему природа азербайджана...
2
program Parallepiped;
var a,b,c,v,s:real;
begin
writeln('Введите длину рёбер параллепипеда ');
read(a,b,c);
v:=a*b*c;
s:=2*(a*c+c*b+a*b);
write('Площадь поверхности = ',s,', а объём = ',v);
end.