Составить программу для построения функции в программе pascalabc. условия на фото.

ЗалияАлиматова ЗалияАлиматова    3   12.11.2019 19:25    2

Ответы
nadia6191 nadia6191  11.09.2020 13:22

program abc;

var

 a, b, x, h: real;

begin

 read(a, b);

 h := 0.5;

 x := a;

 while x <= b + h / 2 do

 begin

   writeln(x:20:9, x * x - sqr(x * x) / 2:20:9);

   x := x + h;

 end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика