Сна питоне юра решил подготовиться к региональной олимпиаде по информатике. он выбрал на сайте informatics.mccme.ru n , чтобы решить их на каникулах. в первый день юра решил k , а в каждый следующий день юра решал на одну больше, чем в предыдущий день. определите, сколько дней уйдет у юры на подготовку к олимпиаде

YourTeaa YourTeaa    1   29.08.2019 10:00    19

Ответы
Valeria0710 Valeria0710  09.09.2020 12:32
#Алёшка
#Python 3.6.0

n, k, count = int(input()), int(input()), 0
while n>0:
  n-=k
  k+=1
  count+=1
print (count)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика