Составить программу с которой можно было бы ввести номер месяца,а программа бы ответила к какому времени года соответствует этот месяц(паскаль)

Помогитепж111111111 Помогитепж111111111    2   16.08.2019 03:20    5

Ответы
TEMA3232 TEMA3232  04.10.2020 22:11
Var
month:integer;
begin
write('Введите номер месяца: ');
readln(month);
if month = 12 or month = 1 or month = 2 then
writeln('Зима');
if month >= 3 and month =<5 then
writeln('Весна');
if month >= 6 and month =<8 then
writeln('Лето');
if month >= 9 and month =<11 then
writeln('Осень');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика