tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сколько существует значений
Сколько существует значений s, подаваемых на вход программе, при которых в результате работы программы на экран будет выведено значение 125?
var n, s: integer;
begin
n :=1;
readln(s);
while s > n do begin
s :=s - 15;
n := n * 5
end;
write(n)
end.
gggtair2004
2 27.03.2022 19:01
33
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Оpiggyugrs
22.04.2020 12:46
Выберите примеры текстовых документов Выберите несколько из 6 вариантов ответа 1) статья 2)справочник 3)схема 4)рисунок 5) рассказ 6)басня если не знаете точно то не отвечайте...
queenames
22.04.2020 12:46
Что такое встроенные объекты?Для чего их используют?Какие есть модули в SketchUp, позволяющие встроить объекты в программу?Опишите функции модуля «Материалы».Опишите функции модуля...
gritana
22.04.2020 12:46
ОЧЕНЬ найти количество нечётных элементов двумерного массива MASSIV [1..10,1..7]. Массив заполните случайными числами. Результат вывести на экран в виде: Количество нечётных элементов...
даночкаа88
22.04.2020 12:46
Запиши математическое выражение (18+z)2 на языке Паскаль. (При записи ответа используй прописные буквы)....
nekish21
18.09.2019 16:00
113246208 бит нужно перевести в мб распишите все действия...
anosovadara
18.09.2019 16:00
Требуется написать программу уменьшения в два раза значение всех элементов массива, имеющих нечетные индексы...
Анютка1456
18.09.2019 15:50
Создайте программу которая запрашивает однозначное число и сообщает его название однозначное число: 8 это число восемь на паскале...
Аня24204
09.09.2019 08:30
1.представьте число 51^8 в шестнадцатеричной. 2.представьте число 31^16 в восмеричной...
Кариночка78
09.09.2019 08:30
Определите значение пременной b после выполнения следующего фрагмента программы где a и b-вещественные (действительные) переменные a: =5; b: =5+5*a; b: =b/2*a;...
nataliakonstan1
14.06.2021 12:08
Блоки что бы спрайт нарисовал эту машину...
Популярные вопросы
Решающее влияние на формирование личности оказывает природная среда наследственная...
1
Социальный статус – это наиболее часто повторяющаяся социальная роль человека...
2
Характер поведения, ожидаемый от обладателя того или иного социального статуса...
1
Перемещение индивида, социальной группы, влекущее изменение их социального статуса,...
3
Совокупность действий, которые должен выполнять человек, занимающий какую-либо...
1
Понятие, характеризующее степень близости, отдаленности или отчужденности различных...
3
Поступление выпускника средней школы в высшее учебное заведение является примером...
2
Карьера от простого рабочего до министра возможна в обществе, которое имеет _...
3
Характер труда, размер и формы его оплаты выступают важнейшими основаниями социальной...
1
Связь социальной мобильности с уровнем развития общества выражается в том, что...
2