Требуется написать программу уменьшения в два раза значение всех элементов массива, имеющих нечетные индексы

anosovadara anosovadara    1   18.09.2019 16:00    1

Ответы
smiley505 smiley505  08.10.2020 00:22
Program v1;
Var  i,n: integer; 
 mas: array[1..100] of real;
   mas1: array[1..100] of real;  Begin
  Write ('Сколько элементов вы хотите:'); 
 Readln(n); 
 For i := 1 to n do 
Begin 
mas[i] := Random(30); 
  Write (mas[i],' '); 
 End; 
 Writeln;   
 For i := 1 to n do
 if (i mod 2 = 1) then 
 Begin   mas1[i] := mas[i]/2; 
  Write (mas1[i],' '); 
  End;   
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика