tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Склавиатуры вводятся вес
Склавиатуры вводятся вес яблока и вес груши. программа должна вывести название и вес более тяжелого предмета
margoschka02
3 28.05.2019 03:40
3
Ответы
СофикоПримудрая
25.06.2020 13:53
Var a,b:real;
Begin
Write('Введите вес груши:'); readln(a);
Write('Введите вес яблока'); readln(b);
if a>b then writeln('Вес яблока: ',b);
if a<b then writeln('Вес груши: ',a);
if a=b then writeln('Вес яблока и груши: ',a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Аноним8127
25.02.2020 09:11
решить тест по визуальному программированию!!...
Pomogite5pozalystaz
25.02.2020 09:29
6 класс информатика создайте проект по предлагаемому сюжету: в школьном саду шестиклассники планируют посадить цветы. Ученик движется вдоль линии посадки цветов и называет...
SofyaA3
25.09.2019 23:00
Решить в pascal если d 0 то с= «корней нет»...
pirozhkovanastya
25.09.2019 23:00
Правильні імена клітинок електронної таблиці ms excer...
sashka1281
25.09.2019 23:00
Что такое свойства cells компанента stringgrid...
qwdv
25.09.2019 23:00
Как можно быстрее, ! паскаль 10-й класс. 1. заполнить массив из 20 элементов случайными числами от 0 до 10. распечатать его. посчитать количество элементов в массиве меньших,...
velvis2050
25.09.2019 23:00
Вы можете использовать алфавит из трех символов: а, б и в. сколько разных двухсимвольных слов существует в этом алфавите?...
алинагаврова
25.09.2019 23:00
Написать программу в pascal по и while. : вывести на экран числа оканчивающаяся на 3 в промежутке от n до 150...
danilcs02
22.03.2020 00:34
1)У исполнителя Сигма две команды, которым присвоены номера:1. прибавь 4;2. раздели на b(b — неизвестное натуральное число; b ≥ 2).Выполняя первую из них, Сигма увеличивает...
11UmNiK111
22.03.2020 00:28
Требуется составление математической формулы для Excel....
Популярные вопросы
Дати характеристику хімічного елемента Гелію...
3
Высота цилиндра равна 6, а радиус основания- 5. Концы отрезка длиной...
3
Менеджмент. Командный тип управления. Какие принципы необходимо учитывать...
1
іть !! ВПРАВА 214. Знайдіть відокремлені прикладки і виділіть їх комами...
1
Когда впервые Хрущев был обвинен в политическом волюнтаризме? А. 1956...
2
кто всё решит))Если не трудно,то на листочке напишите!...
2
Підтвердіть фактами або спростуйте слушність твердження. 6,7 задания...
3
Пісні, думи, легенди, приказки, прислів’я належать до якого типу джерел:...
2
Даны точки А1 (x1, y1), А2 (x2, y2), А3 (x3, y3), А4 (x4, y4). Составить...
1
Решить систему неровностей и указать два целых числа, которые удовлетворяют:...
2
Begin
Write('Введите вес груши:'); readln(a);
Write('Введите вес яблока'); readln(b);
if a>b then writeln('Вес яблока: ',b);
if a<b then writeln('Вес груши: ',a);
if a=b then writeln('Вес яблока и груши: ',a);
end.