tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в
Написать программу в pascal по и while. : вывести на экран числа оканчивающаяся на 3 в промежутке от n до 150
алинагаврова
1 25.09.2019 23:00
3
Ответы
evasuperpuper123
08.10.2020 19:28
While:
var
n: integer;
begin
write('Введите начало диапазона (n): ');
readln(n);
while n < 150 do
begin
if n mod 10 = 3
then write(n, ' ');
n := n + 1; end;
end.
for:
var
n, i: integer;
begin
write('Введите начало диапазона (n): ');
readln(n);
for i := n to 150 do
if n mod 10 = 3
then write(i, ' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dmutallapova
12.09.2019 20:09
кодировки информирования с примерами....
serdecsofia
12.09.2019 21:20
Для чего необходимо описывать данные в программах ?...
akonya24
12.09.2019 21:20
Составить блок-схему к данному коду var a,n,i,k: integer; begin readln(n); k: =0; for i: =1 to n do begin readln(a); if a 0 then k: =k+1; end; writeln(k); end....
королева5720
12.09.2019 21:20
Как перевести курсор на новую строку после ввода данных ?...
Маша923892
12.09.2019 21:20
Как вывести результаты работы программы на экран ?...
bananchik9
16.04.2021 10:33
Соотнеси вкладки и их назначение. Количество связей: 4изменениесвойствобъекта наслайде«Конструктор»оформлениевсех слайдов ведином стиле«Формат»специальныйэффект припоявлениислайда«Переходы»добавлениена...
dibtdi
16.04.2021 10:33
Под каким названием можно сохранить работы выполненные на уроке С каким расширением сохраняет проекты созданные в программе скетч ап мейк...
erik09hfilya
16.04.2021 10:33
Написать программу в паскаль:1)Найти сумму и произведение 4 чисел.2)вводиться 2 числа найти максимальное.3)x 0;y=0. x 0:y=10x...
RassiaScream
16.04.2021 10:35
2) У исполнителя Counter две команды, которым присвоены номера: 1.вычти 2; 2.разделить на 5. Запишите порядок команд в программе, которая преобразует число 152 в число 2 и содержит...
avangardstroic
08.05.2020 14:52
На рисунке - схема дорог, связывающая города А, Б, В, Г, Д, Е, Ж и К.По каждой дороге можно двигаться только в одном направлении, указанном стрелкой. Сколько существует различных...
Популярные вопросы
Про какой вид самостоятельного газового разряда говорится в описании: «Имеет...
3
Из предложений составьте сложные с подчинительной и бессоюзной связями; постройте...
3
Теория вероятностей1 вариант1. Задумано двузначное число. Найдите вероятность...
2
Определи верность утверждений «Восстание Спартака». № Утверждение Истин а Лож...
3
Что такое 1мп? Кому и как она должна оказываться?...
3
3. Практическая работа (программирование). Составитьпрограмму для вычисления...
2
4. Какие броски в борьбе курэш существуют?-a) с прогибом;-б) с захватом за...
3
Дальтонізм у людини успадкування в зчепленому з Х-хромосомою стані і викликаеться...
2
Решить задачки, ответ в буквах 1 - 2- ......
3
.1)Укажите предложение, где знаки препинания расставлены неверно.а) Человек...
1
var
n: integer;
begin
write('Введите начало диапазона (n): ');
readln(n);
while n < 150 do
begin
if n mod 10 = 3
then write(n, ' ');
n := n + 1; end;
end.
for:
var
n, i: integer;
begin
write('Введите начало диапазона (n): ');
readln(n);
for i := n to 150 do
if n mod 10 = 3
then write(i, ' ');
end.