tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Скласти програму pascal для і:
Скласти програму pascal для і: змішали v1 літрів води температури t1 та v2 літрів води температури t2. знайти об'єм та температуру утвореної суміші.
yuliaovcharova
2 23.07.2019 12:30
6
Ответы
Alecsei278Z
30.08.2020 22:07
Var v1,t1,v2,t2:real;
begin
writeln('input V1,t1');
readln(v1,t1);
writeln('input V2,t2');
readln(v2,t2);
writeln('V = ',v1+v2,' T = ',(T1*V1+T2*V2)/(V1+V2)) ;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
829ld4b
22.06.2019 12:50
Почему не принимает данное условие? (паскаль) ошибка - program1.pas(23) : встречено and , а ожидалось ; if (e=2) and (h 28) then (e=3) and (h=1);...
Ерерккк
22.06.2019 12:50
Решить , a=2.7^3.14: b=3.14^2.7 if a b then y=a-b : goto m1 y=a+b m1: ответы: 1) y=2.7^2.7-3.14^3.14 2) y=2.7^3.14+3.14^2.7 3) y=0 4) y=2.7^3.14-3.14^2.7...
dashaananasic18
08.08.2019 07:50
Вопрос №555678 (тип: c) дано трехзначное число. в нем зачеркнули первую цифру и приписали ее в конце. написать программу, которая находит исходное число, которое было...
VasyaKotikSnake
20.05.2019 01:30
Составить программу на языке pascal. используя цикл . определить минимальное число из введенной с клавиатуры последовательности положительных чисел, ввод заканчивается...
starlizz
20.05.2019 01:30
Найдите структуру ветвей в стихах известных поэтов...
Deniza06
20.05.2019 01:30
Скорость передачи файла в зависимости от загруженности канала изменяется от 64 бит/с до 1024 бит/с. укажите максимальное и минимальное время передачи файла объемом нужно*...
Nutmi
21.08.2019 12:20
Склонение имён существительных на лугу посётся корова...
angel218
21.08.2019 12:20
Выразите: а) в часах 30мин, 25мин, 12мин, 40мин...
alex270502
21.08.2019 12:20
Слабые и сильные стороны государства золотая орда...
Dimon22872
21.08.2019 12:20
Длина прямоугольника 5 см, а ширина 12 см. чему равен периметр....
Популярные вопросы
какое количество теплоты потребуется для обращения в пар спирта массой...
3
Тема «Россия в 18 веке». Изучить материал, посвящённый эпохе Петра...
3
Напишите биографию Джима Керри в Past Simple с использованием слов-связок...
1
КАКИЕ ЭЛЕМЕНТЫ ДРУГИХ ЖАНРОВ ЕСТЬ В ПРОИЗВЕДЕНИИ ,,ПЕСНЬ О ВЕЩЕМ...
3
На титрование 20,0 мл раствора гидроксида калия израсходовали 15,00...
3
73. Укажите верное утверждение. Общим для собственных и нарицательныхсуществительных...
1
1 Синтаксический анализ. Прочитайте текст. (1)Обнаружено, что специфический...
3
Знайдіть на топографічній карті найвищу й найнижчу абсолют- ну висоту...
1
9. Група учнів отримала завдання: «Пройти маршрутом від церкви в...
3
Визначте падіння річки Ягідна. (Падіння річки — це перевищен- ня...
3
begin
writeln('input V1,t1');
readln(v1,t1);
writeln('input V2,t2');
readln(v2,t2);
writeln('V = ',v1+v2,' T = ',(T1*V1+T2*V2)/(V1+V2)) ;
end.