Составить программу на языке pascal. используя цикл . определить минимальное число из введенной с клавиатуры последовательности положительных чисел, ввод заканчивается отрицательным числом.

VasyaKotikSnake VasyaKotikSnake    3   20.05.2019 01:30    3

Ответы
говешка123 говешка123  13.06.2020 07:53

var
  a, min: integer;
begin
  min := 1000;
  repeat
    readln(a);
    if(a < min) and (a >= 0) then min := a;
  until(a < 0);
  writeln('Минимальное число: ', min);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика