tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Скажите какая ошибка в программе
Скажите какая ошибка в программе ! Почему питон не хочет переводить в восьмеричную систему и показывает ошибку, когда я ставлю oct или octal вместо binary и шестнадцатиричной также.
мила905
1 02.10.2021 01:07
3
Ответы
chibitkova237
02.10.2021 01:10
попробуй переустановить питона
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kuznecov16
26.05.2020 12:47
Запиши значение переменной d, полученное в результате работы следующей программы. Var d, k: integer; Begin d:=0; for k:=5 to 14 do d:=d+13; writeln(d);...
maloy4424
04.08.2019 01:50
Придумать свою систему кодирования инормации и зашифровать пословицу...
380969330270
04.08.2019 01:50
Для записи сообщений использовался 33 символьныц алфавит.определить объём информации в сообщении,если оно состоит из 15 символов...
лисичка009
04.08.2019 01:50
Из предложенного списка файлов выпишите только те, которые являются графическими файлами: my.doc, family.jpg, car.bmp, bell.mp3, dog.gif, song.wav, war.avi...
Натали2004абвг
04.08.2019 02:00
Паскаль напишите программу, содержащую процедуру print, которая выводит последовательность: aababcabcd abc xyz...
aleksandrp462
04.08.2019 02:00
Запиши верный ответ. 33792 кбайт = мбайт...
Anastasya156
04.08.2019 02:00
Запишите в десятичной системе счисления целые числа, если даны их дополнительные коды: 1) 01001001; 2) 10000110...
bzhx
04.08.2019 02:00
1.племя юмба использует алфавит из 28 букв,3 знака препинания и использует пробел.сколько информации несёт сообщение, если в нём 12 строк по 20 символов каждая? 2.вычислить...
wektorwrt12345
04.08.2019 02:10
Вкаком случае информация становится недостоверной?...
margoschka02
04.08.2019 02:10
Вкаком случае информация становиься недостоверной...
Популярные вопросы
What are you going to do after school? what kind of job would you like...
3
Амазонская низменность в каком полушарий находиться...
1
Найдите значение выражений: а+13 при а=10, b-8 при b=30 и объясните...
3
Подскажите по биологии фасоль на блюдечке через 3 дня и через 5 и через...
3
Какие европейские страны соперничали за влияние на германские княжества?...
2
Вкаком предложении есть глагол,выступающий в роли дополнения? 1)я вас...
3
Кроссворд 6 класс по теме семья-ячейка общества по обществознанию 15...
2
При каком k значение выражения 15-k будет равно 3? 10? 7?...
1
Автомобіль проїжджає відстань від міста до села за 3,5 год з деякою...
3
Подскажите,как в тексте различаются частицы, предлоги и союзы? ? как...
3
попробуй переустановить питона