tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль напишите программу,
Паскаль напишите программу, содержащую процедуру print, которая выводит последовательность: aababcabcd abc xyz
Натали2004абвг
2 04.08.2019 02:00
1
Ответы
ollolinda213
02.08.2020 07:46
Procedure print();
var i,j: char;
begin
for i := 'A' to 'Z' do
for j := 'A' to i do
write(j)
end;
begin
print()
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
yibiuninmk
31.05.2019 00:40
Напишите следующую программу. введите с клавиатуры целое число n. выведите на экран числа от 1 до n так, чтобы каждое число выводилось столько раз, каково его значение....
Sashapro111
31.05.2019 00:40
На клавиатуре ноутбука и нетбуков появилось много новых символов (рисунков справа) какое из назначения функциональных клавиш указано неверно...
ELOGE
31.05.2019 00:40
Паскаль. массивы в линейном массиве целых чисел b(40) заменить первые 10 элементов по формуле: b[i]=b[i]*3...
Tumkanator
11.05.2020 15:51
Рассмотрите представленные модели дачного домика.(26)1 рис.2 рис.а) Определите виды моделей отличия моделей.б) Укажите отличия моделейна рисунке есть самолёт ...
vladvoroxov
09.02.2021 15:15
Введите количество секунд: 3765 1 час, 2 минуты, 45 секунд Уровень С Занятия в школе начинаются в 8-30. Урок длится 45 минут, перерывы между уроками – 10 минут. Ввести...
yulik9
09.02.2021 15:16
наведи приклад того як за до Интернету ти можеш брать участь в обговоренни питань що тебе стосуються: мой ответ...
Ооооооокккккккк
09.02.2021 15:16
Дано число 1,753E−3. Нормализованная экспоненциальная запись данного числа:...
tsovinarjangiryan
09.02.2021 15:17
Что такое интегрированная среда разработки?...
VarDim126
09.02.2021 15:17
Каким шрифтом набрано слово, представленное на изображении? Укажите правильный вариант ответа:рубленымдекоративнымс засечкамикаллиграфическим...
Rom4ik1105
29.05.2020 14:02
Пользователь работал с каталогом C:\PRINT\PDF\TEXTS. Сначала он поднялся на один уровень вверх, затем еще на один уровень вверх, потом нажал кнопку Назад. В каком каталоге...
Популярные вопросы
Как дела как дела это новый кадилак делать деньги делать деньги блЭт...
1
не на пользу книги читать коли только вершки в них хватать можно поменять...
2
показать превращения и переходы в дс у лака для ногтей. 20б...
2
СОСТАВИТЬ СОКРАЩЕННОЕ, ПОЛНОЕ, МОЛЕКУЛЯРНОЕ УРАВНЕНИЕ...
3
решить таблицу значений линейной функции...
2
Евгений Онегин глава 2. Выписать средства художественной выразительности...
1
В электрическую цепь напряжением 100 В последовательно включены резистор...
2
Сократите дробь 3a-3b дробь a²-b²...
1
Write a news story about something important that happened in your...
1
Какие синтаксические конструкции использует автор для описания полета...
3
var i,j: char;
begin
for i := 'A' to 'Z' do
for j := 'A' to i do
write(j)
end;
begin
print()
end.