tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сделйте блок схему программы
Сделйте блок схему программы через for, ! целое число n вводится с клавиатуры. в диапазоне [10; -10] найти сумму и колоичество чисел, кратных n.
ahmadieva05
3 22.09.2019 19:00
2
Ответы
amelkonatasha
08.10.2020 10:20
Var n,k,sum,i:integer;
begin
readln (n);
if (n<10)and(n>-10) then
for i:=1 to 10 do begin
if n mod i=0 then
sum:=sum+i;
k:=k+1;
end;
writeln(sum, ' ', k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
zFast88
29.03.2020 15:55
ПРАКТИЧЕСКОЕ ЗАНЯТИЕ «Ввод данных, организация вычислений по формулам. Использование математических и статистических функций для расчетов»...
Olhast
15.12.2020 14:28
Информатика людинадеюсь видно...
Dimka14228
15.12.2020 14:28
3D-модели объектов. Урок 1 Определи объекты, к которым был применен модификатор «Bevel».Верных ответов: 2Рис.1Рис.2Рис.3...
Маргарин11
15.12.2020 14:27
Контрольная работа по информатике 8 класс Для какого из указанных значений числа X истинно высказывание ((X 5)/\(X ((X3)) 2) (X 1)) 1) 1 2) 2 3) 3 4) 4 2. Для какого...
zeriss23ozvp18
15.12.2020 14:26
Напишите код, который обменивает значения в регистрах RSI и RDX. Т.е. если перед выполнением вашего кода в регистре RSI хранится число 1, а в регистре RDX хранится число...
Маргарита2021
15.12.2020 14:26
Информатика 8кл Задача 1 У исполнителя Дельта две команды, которым присвоены номера: 1. вычесть 8 2. умножить на d (d – неизвестное целое число; d 0) Выполняя первую...
Gymanitariu
15.12.2020 14:25
добавления столбца под названием Табличная успеваемость...
nik6pw
15.12.2020 14:25
X^2+2х+1=0 решите уравнение...
Alya9let
15.12.2020 14:25
Перечеслите какие использовали для создания данного объекта 1 инструмент ...
Lizarainbowhi
15.12.2020 14:24
Написать программу ввести .натуральное число и найти сумму его цифр...
Популярные вопросы
Написати лист до максима беркута за розказом максим беркут івана франка...
3
Нужно разгадать ребус нарисовано сок,рыба, рука . по языку 2 класс...
1
От какого слова образовано слово учётчик и каким...
3
Вчем слабые стороны индустриального общества?...
2
1) осуществить превращение: а) n₂⇒ nh₃⇒ nh₄cl б) n₂⇒ li₃ n ⇒ nh₃...
1
Вокружности с центром о отрезки ас и вd-диаметры . угол аоd равен...
1
Причинно -следственная связь между результатом первой и причинной...
2
Какие художнственные особенности делают тараса бульбу героической...
3
Заготовили 150 т зерна . в первый месяц потратили 30% этого зерна,...
2
Сократить текст! 80 подросткам нужны карманные деньги для различных...
3
begin
readln (n);
if (n<10)and(n>-10) then
for i:=1 to 10 do begin
if n mod i=0 then
sum:=sum+i;
k:=k+1;
end;
writeln(sum, ' ', k);
end.