Написать программу ввести .натуральное число и найти сумму его цифр​

Lizarainbowhi Lizarainbowhi    3   15.12.2020 14:24    6

Ответы
kkarinanexK kkarinanexK  14.01.2021 14:25

n = int(input())

suma = 0

while n > 0:

   digit = n % 10

   suma = suma + digit

   n = n // 10

print("Сумма:", suma)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика