tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сделайте программу .найти
Сделайте программу .найти сумму квадратов чисел от 10до 30 .квадраты чисел выводить ,а сумму вывести только результат.
Амиiskdhdm
2 11.09.2019 20:30
0
Ответы
Kerbenbaeva2003
10.08.2020 18:17
Var i, sumSqr: integer;
begin
for i := 10 to 30 do
begin
write(sqr(i):4);
sumSqr := sumSqr + sqr(i);
end;
writeln;
writeln('Сумма квадратов чисел от 10 до 30 = ', sumSqr);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dVioletta
12.05.2020 08:27
решить в паскале Температура воздуха утром была 3°С, а в 12:00 стала 14°С. Создать программу для нахождения разницы температур....
VendyK
12.05.2020 08:27
600 х 800 өлшемді терезе жасап оны жасыл түске бояйтын бағдарлама кодын жазыңыз:...
mawa18
12.05.2020 08:27
Для роботи в WORD-програміВ до нам всяк часЩоб змінити вигляд текстуТа окремих елементівЄ у нас (...
DashaSi15
12.05.2020 08:27
Проект покраска забора . По заданной картинке данного проекта определите какие компоненты использовались и их свойства...
helpstupedgirl
12.05.2020 08:27
Какое значение будет принимать переменная z после выполнения алгоритма: х:=512 y:=1024 если x вывод z...
igfubvl367
04.10.2019 12:50
Создать программу, в которой на экран будут выведены в строчку через разделитель пробел все нечётные числа от 1 до 99 (паскаль)...
паранормальных1
04.10.2019 12:50
Написать программу в vba, которая меняет местами минимальный и последний элемент массива целых чисел....
bekarys3
04.10.2019 12:50
2. соберите домики из элементов: впишите в элементы нужные числа. 3. запишите каждое высказывание с букв и знаков логических операций: 1) 12 декабря отмечают день...
linasokol03
04.10.2019 12:50
Переписать код из паскаля в c++ var n: integer; {количество чисел} a: integer; {очередное число} s: integer; {сумма двух последних цифр} d: array [0..18] of integer;...
21032008
04.10.2019 12:50
Вкаком году на компьютере стала возможна обработка графической информации...
Популярные вопросы
Что это такое и разгадайте пожс-та ребус? ...
3
Три угла вписанного четырехугольника ( в последовательном порядке)...
2
Доведіть що коли в двох паралельних провідниках течуть струми протилежних...
3
7класс торкунова 2 часть стр 10-16 краткое содержание параграф...
2
Запишите числительные 10дробных 10целых. 10собирательных. просклоняйте...
3
43) h2s + fe2o3 → fes + s + h20 электронный запас...
2
Распростроное предложение может быть без сказуемого....
1
74^24+9*36^84 найти остаток при делении на 14...
3
Найти значение интеграла, желательно подробно. 1) ∫e^tg2x * dx...
1
Вычислите значение выражения [tex]\frac{ax^{4}+1 }{ax^{2} }[/tex]при...
1
begin
for i := 10 to 30 do
begin
write(sqr(i):4);
sumSqr := sumSqr + sqr(i);
end;
writeln;
writeln('Сумма квадратов чисел от 10 до 30 = ', sumSqr);
end.