tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Создать программу, в которой
Создать программу, в которой на экран будут выведены в строчку через разделитель "пробел" все нечётные числа от 1 до 99 (паскаль)
igfubvl367
2 04.10.2019 12:50
3
Ответы
Aldiyar0708
09.10.2020 19:37
//PascalABC.NET v3.3 1633
begin
for var i:=1 to 99 do
if i mod 2 <> 0 then write(i+' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
frezoloto
06.05.2021 11:16
Акпарат тасмалдау куралдарына нелер жатады...
диана2471
29.05.2019 01:10
Запишите на алгоритмическом языке: 1)ax^2+bx+c 2)v+at^2/ 2...
катя13092006
30.09.2019 06:40
Примеры информационных процессов,происходящих в технике?...
умница06092006
30.09.2019 06:40
Составить программу, определяющую, является ли введённое с клавиатуры число простым. если простое вывести да, если нет соответственно нет. это если что паскаль....
длвшуаблв
30.09.2019 06:40
Как называется поле таблицы(или сочетание полей) ,которое однозначно определяет запись?...
jvdvzkris
08.09.2019 18:00
Найти мощность алфавита вес символа 6 бит всего символов 493 найти информационный вес...
lolkek87
18.04.2020 12:14
Вариант 11. В одной из кодировок Unicode каждый символ кодируется 8 битами.Марина написала текст (в нём нет лишних пробелов):«Мак, роза, астра, фиалка, тюльпан, гвоздика, гладиолус...
nimiilo1
18.04.2020 12:14
с информатикой может хоть часть из них Язык программирования- паскаль...
Илья11345
18.04.2020 12:15
Выберите верное представление арифметического выражения на алгоритмическом языке:...
german150801
18.04.2020 12:15
По информатике задают тесты из MyTestStudent. Решил скачать приложение с тестами и ответами. Само приложение скачал, но тестов найти не могу. Люди добрые найти тест 26-29 для 9 класса...
Популярные вопросы
Три слова з орфографічного словника для початкових класів які відпові на питання...
1
Текст описание с наречиями : впереди издалека вдали рядом...
3
7т57кг+2т9кг= 14кв.м62кв.см-9кв.м108кв.см=...
3
Как египтяне перешли от изображения значком целого слов к изобржению значком отдельног...
2
Впекарне испекли ватрушки,использовав 24 кг творога.это составилр 1-3(дробь)творога,имевшегося...
2
Суммадвухчиселравна 8 2\4, а разность 2 2\4, .найдите эти числа....
1
8-k/4=8k-1/5 найти неизвестное число...
2
Сколько целых чисел содержится в области определения функции? у=√12+х-х² / х²-4...
3
Найдите наименьшее целое положительное число не являющееся решением неравенства...
3
Выражение ((sin^3альфа : cos альфа) + (cos^3(-альфа) : sin (- + 4ctg2альфа) * tg...
3
//PascalABC.NET v3.3 1633
begin
for var i:=1 to 99 do
if i mod 2 <> 0 then write(i+' ');
end.