tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сделать: даны целые
Сделать: даны целые числа k, m, n. написать программу которая определяет верно ли что все три числа нечетные
milknastas
3 24.08.2019 20:10
3
Ответы
Ramazan1403
05.10.2020 17:16
Program n1;
var k,m,n: integer;
begin
readln(k,m,n);
if (k mod 2<>0) and (m mod 2<>0) and (n mod 2<>0) then write('да') else write('нет');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kaverzinaksenia
18.01.2022 12:59
Программа сортировки методом пузырька, ввод элементов массива оформляется в виде процедуры...
kriss200900
18.01.2022 12:36
1 вопрос. Решите задачу. На экране отображён рисунок из n цветов размеров, а х в пиксели определите объём информации на экране. (найдите в Кбайтах) Где n=512, а=2048, в=6144....
JustSuperDasha
07.04.2020 21:30
Написать программу, чтобы она по одному символу во вложенных циклах нарисовала на экране треугольник (с катетами 5х5) из символов * вот такой как ниже: * ** ***...
0004556189
07.04.2020 21:30
Банковский вклад размером 100000 тысяч рублей через три года возрастает до 190000 под какой процент необходимо вложить данные средства если начислением процентов производятся...
Locko3
07.04.2020 21:30
В компьютерной лаборатории 100m компьютеров, из них 33m- Opteron, 22m- Pentium 4, 16m- Intel Pentium и 17m- Intel Core i5, где m - основание некоторой системы счисления. В...
pinelike
07.04.2020 21:30
Приведите конкретные примеры информационных систем. (5 шт)...
Настя12611
22.06.2019 05:20
Написать это на паскале: подсчитать число студентов, которые моложе 16 лет, и вывести все данные о них....
alla073
22.06.2019 05:20
Даны натуральные числа n и k. найти ответ примера 1k + 2k ++ nk. в паскале...
NomD123
20.12.2020 17:29
1. Установите, какие из следующих предложений являются логическими высказываниями, а какие — нет (объясните почему):а) Солнце есть спутник Земли”;б) “2+3x4 ;в) “сегодня отличная...
Настя49261
20.12.2020 17:29
Ввести натуральное число и вывести в строчку все числа от 1 до этого числа. Пример выполнения программы: Введите натуральное число: 4 ответ: 1 2 3 4 Программа: Кумир 1.9. Если...
Популярные вопросы
Напишите учительнице по изо поздравления на день учителя зовут исакова светлана...
2
Из прямоугольника полукольник вырезан. проведите соответствующие измерения,...
2
Tвір-опис якби я була на місці гулівера то (іть)...
1
Смешать два цвета красок это явление?...
2
Прочитайте. радуга, митель, сосулька, листопад, снежинка, роса, ледоход,...
1
Назови два объекта объем которых целесообразно выразить в кубических километрах...
3
Табиғаттағыөсімдіктер мен жәндіктер...
1
Скласти речення з словами: мірра,дурра,мадонна; пліс!...
3
Выражение 2(0,6x+y)−5(2x−y) и найди его значение, если x=5 и y=3,5...
3
1) по принципу комплементарности достройте вторую цепь днк а-г-ц-ц-г-т-т-г-г-а-а-г...
1
var k,m,n: integer;
begin
readln(k,m,n);
if (k mod 2<>0) and (m mod 2<>0) and (n mod 2<>0) then write('да') else write('нет');
end.