tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу,
Написать программу, чтобы она по одному символу во вложенных циклах нарисовала на экране треугольник (с катетами 5х5) из символов * вот такой как ниже:
*
**
***
JustSuperDasha
3 07.04.2020 21:30
2
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
ksenichchka
21.06.2019 11:20
9. для создания рисунка размером 8х8 пикселей использовалась палитра из 4-х градаций серого цвета. найдите информационный объем рисунка, если для его кодирования использовали...
Ксения222332
21.06.2019 11:20
13. из символов а, б и с составлена последовательность: а, б, с, ба, бб, бс … . напишите 10-ый элемент последовательности. a) b) сба c) баа d) абс 14. из слова «домино» после...
помогитееееее3
17.08.2019 01:20
Каждый из учеников в классе из 34 человек изучает по крайней мере хотя бы один язык: или французский. учат 25 человек, оба языка -18. сколько учеников изучают только французский?...
МихаилД
17.08.2019 01:20
Найдите x, если not(x+a) + not(x + not a) = b , . надо и . никак не могу понять, как решить....
nata714
17.08.2019 01:20
Составить программу вычисления значения функции у=sin(x+c)√x/a...
1AnGor1
17.08.2019 01:20
Известны результаты поисковых запросов некоторого сегмента сети интернет: шоколад|зефир=15000 шоколад& зефир=8000 зефир= 12000 какое кол-во страниц будет найдено по запросу...
irakon63
19.01.2021 06:25
Определи,что выполняет эта программа ...
vaniaslavioglo
19.01.2021 06:24
Информация об первых роботах , напиши небольшой текст о них....
nastafil30
19.01.2021 06:21
Какие преимущества использования роботов ты знаешь даю 25 б...
LadyAmfetamin
19.01.2021 06:18
ОТ Определите, что вызовет на экран программа при выполнении вызова F(9)? procedure F(n:integer); Begin If n 3 then begin Write(n); F(n div 3); n:=n+1; F(n-3); end else write(n);...
Популярные вопросы
994. 1) 4y + 10 2(1-y) + 24 2) 49 - 3(3-2z) 1 - 4z3) 7(6 - 5t) - 5 1-41t4)...
2
отправьте фото с ответами на листе...
2
Grade 6 to be going to for future meaning While on holiday Polly ... (to...
2
Как вы думаете, почему царское правительство было заинтересовано в переселении...
2
Найдите разность:а)5-2 1/2; б) 6-1 1/2; в)6-3 2/5; г)4-2 3/5....
1
Написать ложную информацию про феникса. (3-5 предложений)...
1
Назовите три принципа русского консерватизма в XIX в....
3
Неравномерное распределение солнечного тепла и влаги по поверхности Земли...
2
идет k-ая секунда суток. Определить, сколько полных часов к этому моменту?...
2
А) ПОДПИШИТЕ НАЗВАНИЕ ОТДЕЛОВ МОЗГА, ЗАШИФРОВАННЫХ ПОД ЦИФРАМИВ) ОПИШИТЕ...
2