tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Самостоятельно составьте
Самостоятельно составьте программу подсчёта суммы всех целых чисел от 10 до 500 включительно. S=((5*b+d*(n-1))*n)/5
Dianaaaaaaaaaa03
3 05.11.2020 20:22
2
Ответы
LiveRiot
05.12.2020 20:22
var i,s:integer;
begin
s:=0;
for i:=10 to 500 do
s:=s+i;
write('s=', s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
LianessaAngel2
29.04.2021 09:36
Какое из приведенных сообщенийявляется жестовым по представления?...
romanenkov99
29.04.2021 09:35
Решите , Радиус окружности равен 3.Найти площадь круга, образованной этой окружностью....
alex2002fedorov
29.04.2021 09:35
Для хранения текста требуется 5 Кбайт. Сколько страниц займет этот текст, если на странице размещается 20 строк по 64 символа в строке?...
mariabilyk2005
29.04.2021 09:35
С клаваиатуры вводится диаметр окружности, напишите программу, выводящую площадь круга...
Farvazutdinovd
18.05.2021 14:37
Посчитать кол-во цифр в числе справа-налево, с divmode...
hasanovratmir3
18.05.2021 14:35
Как нарисовать верблюда в кумире (Чертёжник)...
goodboiclick
25.06.2019 03:40
Считая,что каждый символ кодируется 16 битами, оцените информационный объём следующей фразы а.с.пушкина в кодировке unicode: привычка свыше нам дана: замена счастию...
dbdbbdns
27.03.2020 16:57
Перші парні За заданим натуральним числом n виведіть в порядку зростання n перших парних натуральних чисел. Вхідні дані Одне натуральне число n. Вихідні дані Виведіть...
Misis11
19.06.2019 12:20
Для массива x=(x1,) найти наибольший элемент массива.все элементы массива поделить на значение наибольшего элемента. )...
Nikitoff1
19.06.2019 12:20
Хелп ми написать программу вычисления в стоимости покупки с учетом скидки 9% предоставляется если сумма покупки больше 1000. язык программирования pascal...
Популярные вопросы
Каково значение земноводных в природе и жизни человека?...
1
Расскажи что ты знаешь о квадрате б о его сторонах и углах...
3
Какой корень в словах пятнистый и мясной...
3
Люди давно мечтали летать. но построить летательный аппарат было...
3
Почему кавказ называют кузницей средний ответ а не 1 предложение...
3
*представьте в виде обыкновенной несократимой дроби, десятичные...
1
Как сделать проект по технологии за 7 класс?...
3
3)(1.34+x): 1.9=2.5 4)(7.1-х): 3.6=1.12...
3
Все средства выразительности в стихотворения книга...
1
203*604-140 904 : 456 +0: 33987 решите в столбик ! ) вас)...
2
var i,s:integer;
begin
s:=0;
for i:=10 to 500 do
s:=s+i;
write('s=', s);
end.