Хелп ми написать программу вычисления в стоимости покупки с учетом скидки 9% предоставляется если сумма покупки больше 1000. язык программирования pascal

Nikitoff1 Nikitoff1    3   19.06.2019 12:20    1

Ответы
dddashaaa1 dddashaaa1  02.10.2020 05:22
Var x: integer;
var price: real;

begin 
  writeln('Введите цену: ');
  readln(x); 
  if(x > 1000) then price := x * 0.91 
  else price := x;   
  writeln('Стоимость покупки: ', price); 
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика