tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
С++ занести в массив (двумерный)
С++ занести в массив (двумерный) значения функции f(x,y)=x+y, 0≤x≤20; 0≤y≤10 и вывести его на экран.
помоги269
2 26.08.2019 20:10
3
Ответы
Диа200426
26.08.2020 10:51
/* C++ 17 */
#include <iostream>
using namespace std;
int main()
{
int xm = 21, ym = 11;
double ret[xm][ym];
for (int i = 0; i < xm; i++) {
for (int j = 0; j < ym; j++) {
ret[i][j] = i + j;
cout << ret[i][j] << ' ';
}
cout << endl;
}
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Машаrobotg
29.10.2020 16:19
Если A=”истина”, B=”ложь” D=1,8 , E=1,800, тогда выполните следуюшие действия...
iiiin
29.10.2020 16:17
Человек воспринемает информацию с органов чуств . Уши...
лизанезнающая
12.05.2020 11:21
Форма подання результатів проекту ...
angeljulia20033
12.05.2020 11:21
Написать программу вычисляющую произведение четных элементов на промежутке [a,b]. Python...
cazydays
12.05.2020 11:21
Написать программу для вывода на экран всех больших латинских букв в обратном порядке....
ArtemkaRus71
12.05.2020 11:22
Мүліктік құқық деген не айтасындарма...
artem880
24.06.2019 18:30
умоляю! составить программу на языке програмирования паскаль. 1) пойдет ли сундук с соровищами со сторонами а,в,с в иллюминатор затонувшего корабля диаметром д. 2) имеется...
iPHONee12
24.06.2019 18:30
Каждая бактерия делится на 2 в течение одной минуты. в начальный момент имеется одна бактерия. составить программу, которая рассчитывает кол-во бактерий на заданное...
Face22821
24.06.2019 18:30
Як поділити квадрат двома лініями на два трикутники і два чотирикутники...
алибек29
24.06.2019 18:30
Паскаль. с клавиатуры вводится n целых чисел.найти произведение тех из них, которые нечетны и отрицательны....
Популярные вопросы
Люди уменя такой вапрос по : 8.4-2.7(7b-1.3(10-.7b это назевается...
3
Прочитайте отрывки из древнегреческих мифов и установите, о каких...
1
Докажите, что треугольник abc и треугольник mnd подобные если ab=3...
2
Участок земли имеет форму прямоугольника,длина которого 13 м , а...
3
Вставьте подходящие слова называется ребенку в школу: (...
2
Речной рак количество конечностей и их название и их значение...
2
Найдите дробь которая обозначает больше половины целого 1)3/5 2)...
1
2. перепишите, раскрывая скобки. объясните свой выбор написания....
2
Найди длинну окружностиесли ее радиус 36см...
1
Посіванка потрібна не більше 8 рядків !...
1
#include <iostream>
using namespace std;
int main()
{
int xm = 21, ym = 11;
double ret[xm][ym];
for (int i = 0; i < xm; i++) {
for (int j = 0; j < ym; j++) {
ret[i][j] = i + j;
cout << ret[i][j] << ' ';
}
cout << endl;
}
return 0;
}