tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
С! составить программу, использую
С! составить программу, использую цикл while вывести все четные числа в диапазоне от 1 до 20
DanilZ2
3 17.07.2019 15:20
0
Ответы
lolololololf
21.09.2020 18:22
var a:integer;
begin
a:=1;
while a<=20 do
begin
if a mod 2 = 0
then
write(a,' ');
a:=a+1;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
aleksandrdream4
21.09.2020 18:22
Можно значительно упростить программу.. записать лишь -
var a:integer
Begin
a=1;
while a<=20 do begin
write(a+1)
a:=a+2;
end;
end.
Без всяких ифок
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
SaraSmail
25.08.2019 22:20
Написать программу и блок-схему,чтобы выводились на экран все нечетные числа от 200 до 400, кратные 3...
XXX231xxx
25.08.2019 22:20
Напишите программу вычисления по формуле y=2/x-4. паскаль...
Андріана1111111
08.09.2019 04:40
№1. переведите числа из «2» системы счисления в «10»-ную 1110102=? 10 №2. переведите числа из «10» системы счисления в «2»-ную 7210=? 2 оч...
sashamur20051
08.09.2019 04:50
Сообщение записанное буквами 64-х символьного алфавита содержит 20 символов. каков объём информации?...
яблоко50
09.07.2019 13:00
125 101 2а-141 перевести вдесятичную систему счисления...
АсяСокол
04.07.2019 05:30
Написать полные и сокращенные формулы соединений: c2h5oh; c2h4,c3h8,c3h4...
alexey2ristp00z7s
04.07.2019 05:30
Стоп-кран, не курить, высокое напряжение, купание запрещено, запасный выход, огнеопасно. (где можно встретить данное , о чем они ? ) о.б.ж...
мем23
04.07.2019 05:30
Автомобиль движется со скоростью 108 км/ч по прямому шоссе. на каком минимальном расстоянии от перекрёстка необходимо начать торможение для остановки автомобиля, если максимально...
Nkpr
04.07.2019 05:30
Вix-x вв. европа подверглась завоевательным набегам 1)норманнов 2)мадьяр 3)бургундов. укажите неверный ответ....
Yana541234678906421
04.07.2019 05:30
Докажите что- 340 49 - взаимно простые...
Популярные вопросы
Особенности внешнего строения лягушки в связи с образом жизни . лабораторная...
1
Хронологическая последовательность правления начиная с екатерины i и заканчивая...
2
Войны московского княжества с суздалем тверью рязанью литвой относятся к кеяжению...
2
Скласти хімічне рівняння ca+o2= al+o2=...
2
Какой обьем хлора надо взять для реакции с 10 л водорода? газы находятся при...
3
Напишите 5 слов с суффиксом к , 5слов с суффиксом ск , и 5 слов исключений....
3
Уравнение движения имеет вид x = 0,06 cos 100 пt. максимальная скорость /с,...
1
Длина бревна 1 метр 20 лм. его распилили на три части чему равна длина одной...
2
Ви з класом пішли у туристичний похід. ви захотіли по гати за нічним зоряним...
3
Готовь лыжи летом-? шайбы по весне считают-? когда в соседях согласья нет?...
2
begin
a:=1;
while a<=20 do
begin
if a mod 2 = 0
then
write(a,' ');
a:=a+1;
end;
end.
var a:integer
Begin
a=1;
while a<=20 do begin
write(a+1)
a:=a+2;
end;
end.
Без всяких ифок